Jump to content
Sign in to follow this  
Ruby Eyes

Adding a LONG-lineaged dragon with "lineage" to a group = blank page

Recommended Posts

Specifically, adding a dragon with 12 generations works, adding a dragon further down the same project, with 19 generations, yields a blank page - even if the first 12 generations of its lineage are already in the group.

And it cannot have to do with the number of individuals that have to be added. That's only 37 dragons total in my case, out of which 23 (the first 12 generations) already made it into the group.

Share this post


Link to post

What browser, operating system, etc? I just attempted with this guy, 25 gens and over 20 dragons to be added from lineage, and it worked fine. I wonder if it has something to do with multiple dragons in the lineage already being in the group?

Share this post


Link to post

Are his ancestors all yours? edit: I just see, 20 - slightly less than mine ;) How many generations "deep" do these go?

Anyway, the number of individuals doesn't seem to be the issue, since purplehaze was able to add a 10th gen with nearly 500 individuals belonging to her into a group. It seems to be the number of generations, iterations through the adding-by-lineage function or whatever it is.

 

30 minutes ago, HeatherMarie said:

I wonder if it has something to do with multiple dragons in the lineage already being in the group?

Certainly not. I first tried the 19th gen multiple times before starting over with the 12th gen first (which worked) and then trying the 19th gen again - failure.

16th gen works. 17th does not.

 

Getting a blank page from an operation on the DC server probably has nothing to do with my browser, since afterwards, my dragons are *still* not in the group - so it is clearly not a display issue.

Edited by Ruby Eyes

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.