Jump to content
Sign in to follow this  
Merlot

ANSWERED:Problem with Alpine

Recommended Posts

When I am on my laptop I get all the biome's but when I use the DC on my phone I cannot get Alpine it tells me error but I can still get everywhere else.

Share this post


Link to post

Well went to settings storage got it to 100% again and now it works sooo lol I guess I fixed it

Share this post


Link to post
1 hour ago, BlueLatios said:

Why are most of the problems with DC coming from caches? It's interesting

 

They aren't. They are coming from our own caches. We don't clear them out often enough, mostly - and DC is heavy on cache stuff because of all the sprites.

 

Put it another way - I have only once had a DC issue related to my cache (I've been playing since 2010.) I am one who clears my cache religiously once a week. I suspect these two facts are connected. :lol:

Share this post


Link to post

Nope. I have only had a DC issue related to my cache once. (I've been playing since late in 2009, got a new computer during that time - twice, I think?) I don't clear my cache at all.

Share this post


Link to post

Almost never clear my cache, although I stopped playing for a while.  No cache-related problems.

 

*shrug*

Share this post


Link to post

Still, about half the questions posed in Help (sometimes in TLQ) are solved by "have you cleared your cache/cookies?". That does count.

Share this post


Link to post

It's because browsers sometimes store rubbish instead of the data they should, and sometimes they get their information mixed up.

It's not a site-specific thing, really, as you can encounter the same on other sites as well.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.