Jump to content

ANSWERED:Glitch? Naming dragons

Go to solution Solved by TJ09,

Recommended Posts

While I was naming a dragon this morning noticed the x wasnt next to the box, didnt show up while i was typing 

Hit enter on the name and got the "ink disappears" name already in use message

 when i tried a new name same thing

I named dragon last night and it was there.

This is a helpful little tool any ideas whats up?

Share this post

Link to post

What browser are you using? Chrome perchance?

This sounds like the "live name checking" script isn't working for you right now.

Other users have reported other scripts (like the drop down menues are using) not working anymore either, so this might be related.


(Yeah, I just named that thingy that because it sounds descriptive enough - I have no clue what it's actually called)

Edited by Ruby Eyes

Share this post

Link to post

Same problem here. For me it does not work on Opera, but Firefox (version 59 something, have not updated to 60 yet) is fine.

Share this post

Link to post

Not chrome im on silk browser because i have an amazon tablet. It doesnt allow a lot of other apps to work on it since that would be competitors


But ive been using it right along. This only started after 3am maintenance?


Share this post

Link to post
9 minutes ago, TJ09 said:

This is likely a weird browser cache interaction that'll go away after clearing things (though cookies are completely unrelated to cache and clearing them is just going to be a bother), but I've hopefully worked around this by changing the URL of all of the various scripts so they're guaranteed to not be in cache.


Share this post

Link to post
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.