Jump to content
Herk

ANSWERED:FIXED - Thanks TJ

Recommended Posts

I'm on Android, just downloaded Firefox Mobile to see if anything worked that way but nope it's having exactly the same problem as Chrome on mobile. Can't even access the sidebar menu on either of em

Share this post


Link to post

My Samsung phone says 'Default search engine - Google'.

Share this post


Link to post

I'm on my Kindle, which uses Silk, and it's the same problem. I can't even access the sidebar menu on DragCave on kindle or my mobile, which uses Chrome.

 

And no, I have not been having problems on any other sites, and this is after a cache clean.

Share this post


Link to post

I will hop on my phone and test it there.

 

OK, yep, shenanigans on my phone.  I'll pass it on!

Edited by LadyLyzar

Share this post


Link to post

@Ruby Eyes Interesting. Apparently my Chrome is set to automatically update when I try to find out what version I'm using! Update just failed. So, I still have dropdowns, but that could be why. Add to group seems okay for me, too, except for dragons that are already within a group. In the group listing that option is greyed out.

Share this post


Link to post

The drop down for groups/BSA, etc also doesn't work for me on desktop. (Chrome).

Share this post


Link to post

I had this issue directly after the nightly maintenance last night, was actually about to post about it when I thought to clear my cookies, that seemed to work. I just checked and all the drop-downs seem to work fine (latest version of Chrome, Windows 8.1).

Share this post


Link to post

Does not work on latest Chrome on a PC with Windows 7.

Share this post


Link to post
4 minutes ago, HeatherMarie said:

I had this issue directly after the nightly maintenance last night, was actually about to post about it when I thought to clear my cookies, that seemed to work. I just checked and all the drop-downs seem to work fine (latest version of Chrome, Windows 8.1).

I just cleared my cached data as well and things seems to be working for me, both filtering and adding to group. Thanks HeatherMarie! :) 

Share this post


Link to post

Yep, suffering from this too. I updated my Windows 10 PC for the April WIndows update and then drop-downs stopped working but then that could have just been the Chrome update coinciding with the Windows update.

 

I'll have a look on reddit and the Google forums to see if this is a universal problem or just a dragcave one.

 

Edit: Nothing on /r/chrome

 

Edit 2: And nothing recent on drop down menus on the Google forums. It might be that a script that is no longer supported by this version of Chrome needs updating (e.g. like Java.) - i'm not an expert with these sorts of things, though, so its just speculation on my part.

Edited by lovecats99

Share this post


Link to post

Im on silk browser on amazon fire tablet and everything was fine last night

as of this morning there are so many glitches its freaky

 

the x by the naming box isnt there

none of the drop down are working

select dragons to add to group not working 

also cannot create new group due to the same issue, cant choose a dragon to create it

bsa filter 

breeding filters

i havent had this many issues since i cant even remember when

 

Share this post


Link to post
4 hours ago, HeatherMarie said:

I had this issue directly after the nightly maintenance last night, was actually about to post about it when I thought to clear my cookies, that seemed to work. I just checked and all the drop-downs seem to work fine (latest version of Chrome, Windows 8.1).

 

 

Thank you - tested clearing my cache (not cookies) right after coming home and it worked. Idiot me was too tired this morning to get that idea :rolleyes:

Share this post


Link to post

The menus don't work for me on mobile either. I have to use the link on the main page or type the urls manually xD

 

Huawei Y7

Android 7.0

Chrome

 

I wasn't able to check DC on pc at all due to complete lack of access to the internet - unexpected yet necessary system format sucks x.x

 

ETA: the basic solution of clearing all the cache didn't fix it. 

Edited by Orchi'dea

Share this post


Link to post

Humm,  the drop downs weren't working when I went to bed and still weren't when I got up.  I did a hard refresh which seemed to fix the unresponsive sorting drop downs. (chrome on laptop)   

 

I went to look at the group things.  Decided to check if my newer prize dragons had been entered into their groups.  Instead of the normal little drop down where it auto adds when I check a box I get a new page "Add Dragon To Group" with a list of all my groups.  Checking boxes there does not auto update.  If I leave the page without hitting save at the bottom of the list it doesn't add them to the groups.  I liked the auto add with the drop down list we had. :(

 

Trying to create a new group I get a flapping dragon that doesn't finish loading my dragons to even try to pick something to make a new group with.  Just tried hard refresh with flapping dragon.  Dragon list popped up right away.  Which allowed me to highlight 3 hatchlings at the top of my scroll and create a group.  Hope I don't have to hard refresh every time I run across a page that isn't behaving and this gets sorted out properly.

 

Curious,  experimenting a little more.  Did a hard refresh on a dragon page and the drop down group menu was there.  Unfortunately the new group I had just made wasn't alphabetized in the list and was last on the end.  It did auto add when I checked the dragon to add to group.

 

Edit:  Naming check mark is missing.

Edit 2:  Took a hard refresh to be able to interact with the tiles on scroll sorting (grid custom sort).  They were grayed out initially after loading.

Edited by Dracaena

Share this post


Link to post

The main hamburger menu on mobile is not working on Safari, iPhone X either. 

Share this post


Link to post

A few days ago it wasn't working on IE and now it is...........Chrome works on one computer and not the other both have Windows 10.......FF is working. ......Opera and Safari not working.

Share this post


Link to post

Hmm, wonder why it's affecting some people but not others with the exact same browser/etc? Everything seems to work fine for me right now, just tested making a new group, adding dragons to groups through the drop-down on the dragon's page, adding dragons to group from the group's 'add dragons' page, naming a dragon, navigating and filtering on my scroll through the drop-down menus... It's all working fine right now. (Is anyone having issues on Windows 8.1? I see multiple people on Windows 10 have issues.)

Share this post


Link to post

i just did what dracaena suggested, and tried a hard refresh for the bsa page and the sort page, and it  has fixed both of them :)

thankyou dracaena :)

i use chrome, and have windows 7. 

 

i just tried breeding something, and had the endlessly flapping dragon problem, but a hard refresh fixed that too.

Edited by greycat

Share this post


Link to post
5 hours ago, Dracaena said:

Humm,  the drop downs weren't working when I went to bed and still weren't when I got up.  I did a hard refresh which seemed to fix the unresponsive sorting drop downs. (chrome on laptop)   

 

I went to look at the group things.  Decided to check if my newer prize dragons had been entered into their groups.  Instead of the normal little drop down where it auto adds when I check a box I get a new page "Add Dragon To Group" with a list of all my groups.  Checking boxes there does not auto update.  If I leave the page without hitting save at the bottom of the list it doesn't add them to the groups.  I liked the auto add with the drop down list we had. :(

 

Trying to create a new group I get a flapping dragon that doesn't finish loading my dragons to even try to pick something to make a new group with.  Just tried hard refresh with flapping dragon.  Dragon list popped up right away.  Which allowed me to highlight 3 hatchlings at the top of my scroll and create a group.  Hope I don't have to hard refresh every time I run across a page that isn't behaving and this gets sorted out properly.

 

Curious,  experimenting a little more.  Did a hard refresh on a dragon page and the drop down group menu was there.  Unfortunately the new group I had just made wasn't alphabetized in the list and was last on the end.  It did auto add when I checked the dragon to add to group.

 

Edit:  Naming check mark is missing.

Edit 2:  Took a hard refresh to be able to interact with the tiles on scroll sorting (grid custom sort).  They were grayed out initially after loading.

thanks. that has fixed the problem for me

 

Share this post


Link to post
18 hours ago, Ruby Eyes said:

Eggs/Unfrozen hatchlings: https://dragcave.net/dragons/1,1,0

Unnamed: https://dragcave.net/dragons/1,2,0

Available for breeding: https://dragcave.net/dragons/1,3,0

Available for BSA: https://dragcave.net/dragons/1,4,0

Ungrouped: https://dragcave.net/dragons/1,5,0

 

The first digit is the current page.

 

For the last digit:

0 is default sort

2 is sorting by name

4 is sorting by age

12 is sorting by breed

Gracias.  :)

Share this post


Link to post

This is likely a weird browser cache interaction that'll go away after clearing things (though cookies are completely unrelated to cache and clearing them is just going to be a bother), but I've hopefully worked around this by changing the URL of all of the various scripts so they're guaranteed to not be in cache.

Share this post


Link to post

My "filter by" and "sort by" tabs are now working on desktop.

Share this post


Link to post

Things seem to be working normally now. 

 

I figured out why the new group I made didn't sort in list where I expected it.  I used lower case letter instead of a capital, that is why it ended up at the bottom of the list.  I edited the group name to upper case and it moved in list to where I expected to see it.

 

Thanks TJ for checking on things!

Share this post


Link to post

My mobile is back to normal, glad it got fixed, thank you.

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.