Jump to content
Herk

ANSWERED:FIXED - Thanks TJ

Recommended Posts

On my scroll (and at least one other), the  'Filter By' and 'Sort By'  drop downs are not working. Typing the numbers into the address bar still works but that's kind of a hassle.

Edited by Herk

Share this post


Link to post

Neither of mine are working either. It worked fine yesterday.

Share this post


Link to post

They are working for me on Firefox, and on iE (but with those weird double arrows), but not on Chrome... If that's any help. Someone said Chrome had had an update that had messed with something else, come to think...

Share this post


Link to post
52 minutes ago, Fuzzbucket said:

They are working for me on Firefox, and on iE (but with those weird double arrows), but not on Chrome... If that's any help. Someone said Chrome had had an update that had messed with something else, come to think...

I hate updates.

 

I'm on Chrome as well, and it's not working either.  What are the manual addresses again?

 

Share this post


Link to post

Eggs/Unfrozen hatchlings: https://dragcave.net/dragons/1,1,0

Unnamed: https://dragcave.net/dragons/1,2,0

Available for breeding: https://dragcave.net/dragons/1,3,0

Available for BSA: https://dragcave.net/dragons/1,4,0

Ungrouped: https://dragcave.net/dragons/1,5,0

 

The first digit is the current page.

 

For the last digit:

0 is default sort

2 is sorting by name

4 is sorting by age

12 is sorting by breed

Share this post


Link to post

the filter menu isn't working for me either. i'm using chrome.

Share this post


Link to post

I can't access the main hamburger menu on the mobile site, either. Tapping it does nothing. 

 

ETA: This is on Chrome, on Android. 

Edited by Cinspawn

Share this post


Link to post

It really does seem to be chrome related.

Share this post


Link to post

I'm using Chrome on my Macbook and I don't have a problem with the filter drop down. What operating system are you guys using? 

 

What hasn't been working for me today is the 'Add to group' dropdown on a dragon's page. Instead of being able to add to a group from that page, it redirects me to the add to group page. The 'Add to group' button on my sort by ungrouped filter is greyed out and can't be clicked (see screenshot). I didn't upgrade my browser today, but this became an issue today. Is this similar to what you are experiencing with the filter drop down? Are you unable to click it to get the drop down to appear? 

Share this post


Link to post

I can do anything on firefox 59 (desktop PC, win 7) and pretty much nothing at all with any drop-down on Chrome 66).

 

But I CAN add to group on either.

Share this post


Link to post

Darn I only changed to Chrome because my beloved FF got mesed up so badly due to autoupdates that even de- and reinstalling didn't do the trick. Now my substitute browser is startig to play tricks?

 

:(

Share this post


Link to post

Well, I'm on Chrome and the drop down Filters don't work for me either.

 

I did notice something else though.

I can still add dragons to a group, but when I click the 'at to group' on the dragons view page, I get redirected to a different page, rather then the usually drop down menu to pick groups from (see screenshot below). And I have to say, I actually like it better. It gives a better overview of my groups to pick from ;) 

 

Naamloos.png.4bbd936785c9fc53c647ae28f19418ca.png

 

 

Share this post


Link to post
1 minute ago, OrcaFreak said:

Well, I'm on Chrome and the drop down Filters don't work for me either.

 

I did notice something else though.

I can still add dragons to a group, but when I click the 'at to group' on the dragons view page, I get redirected to a different page, rather then the usually drop down menu to pick groups from (see screenshot below). And I have to say, I actually like it better. It gives a better overview of my groups to pick from ;) 

 

Naamloos.png.4bbd936785c9fc53c647ae28f19418ca.png

 

 

 

You can always access this page from the dragon page - you just usually have the option to go to this page or to use the drop-down menu to choose your group. To get to this page from the dragon page, you can click 87u1Klv.png this symbol rather than the drop down menu and it will take you to the group add page for that particular dragon, as shown above in the screenshot. :)

Share this post


Link to post

I never knew that, I feel stupid now

Thanks for the tip :D 

Share this post


Link to post
23 minutes ago, StormWizard212 said:

 

You can always access this page from the dragon page - you just usually have the option to go to this page or to use the drop-down menu to choose your group. To get to this page from the dragon page, you can click 87u1Klv.png this symbol rather than the drop down menu and it will take you to the group add page for that particular dragon, as shown above in the screenshot. :)

That three bar thing is only on mobile, though.

 

I have no idea which browser my phone uses but I also cannot access the main menu drop-down today. It was fine yesterday.

Share this post


Link to post
2 minutes ago, Lagie said:

That three bar thing is only on mobile, though.

Nope. Browser has it as well.

However, it works just like the text next to it: Either the script is running and you get a drop-down box, or it's not running and you get that page instead. Right-clicking and selecting "open link in new tab" also gets you that page.

 

That 3-bar symbol *used* to not have the script attached to it, but TJ fixed that quite a while ago.

Share this post


Link to post
1 minute ago, Ruby Eyes said:

Nope. Browser has it as well.

However, it works just like the text next to it: Either the script is running and you get a drop-down box, or it's not running and you get that page instead. Right-clicking and selecting "open link in new tab" also gets you that page.

 

That 3-bar symbol *used* to not have the script attached to it, but TJ fixed that quite a while ago.

Ooh, I will have to check that when I get to a proper computer. Mind you, both of mine run Chrome as the browser so it might not work today..  :P

 

Share this post


Link to post

I have a similar issue with the main drop-down menu on the mobile site.   The one in the upper-left corner where you access the Account menu, etc.  It doesn't react at all when you click on it.😒

I'm using an Android phone.

 

Edited by jerzeeshadow

Share this post


Link to post
1 hour ago, Herk said:

Darn I only changed to Chrome because my beloved FF got mesed up so badly due to autoupdates that even de- and reinstalling didn't do the trick. Now my substitute browser is startig to play tricks?

 

:(

 

Psst. Pale Moon.

Share this post


Link to post

I can’t open the navigation bar on Safari in mobile (the bar that says Cave, Help, Dragons, Account, etc). This has been like this since last night.

Edited by Whirlaway

Share this post


Link to post

Fun times!  I will let TJ know about the shenanigans.

 

EDIT:  I am not able to replicate this on any browser.  Everything seems to be working fine on the 3 browsers I have (Chrome, FF, Edge (yuck!)).

 

For those with this issue, is it appearing on other sites?

Edited by LadyLyzar

Share this post


Link to post

I am using Chrome (same problem as Herk with Firefox) but I still seem to be able to use the dropdowns. Windows 10, if that matters.

Share this post


Link to post
4 minutes ago, purplehaze said:

I am using Chrome (same problem as Herk with Firefox) but I still seem to be able to use the dropdowns. Windows 10, if that matters.

Possibly not the most current version of Chrome?

Share this post


Link to post

It's reassuring that I am not the only one having issues. Sorry for the people having issues too. :( 

 

I am also using Chrome (the most current version) on Windows 10. While I am able to use the Filter By and Sort By dropdowns for my main Dragons page, I am unable to use these dropdowns on my personal group pages. I have the issue with the Add to Group option being grayed out.

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.