Jump to content
Sign in to follow this  
HeatherMarie

Ads not displaying (still)

Recommended Posts

The other thread was closed, I guess because the issue was fixed for the OP, but it's not fixed for me. In the other thread deleting all cookies worked for the OP.... I just did that, deleting *all* my Chrome cookies and cache, and I'm still not seeing ads on DC. It's just a scroll-colored box, just as described in the original thread. Screenshot I just took:

 

4b3de88cb2451727636e5a3747b025be.png

 

Honestly I'm a bit annoyed that the other thread was closed just because one user was able to fix it, because they were not the only ones posting about experiencing the issue. Clearing cookies and cache did not make a difference for me, so that can't be the only reason this is happening. I have uBlock Origin but it is turned off on DC and the forums.

 

edit for more info: I just tried completely disabling uBlock Origin on my browser in case it was somehow still blocking ads despite being turned off on DC. It didn't change anything.

Edited by HeatherMarie

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.