Jump to content
Tidalwave

ANSWERED:Having a Problem with the Notifications Tab

Recommended Posts

So, today I noticed that I hadn't been receiving any desktop browser notifications from the forum. When I went to go check them on the forum, there weren't any new notification as it seems like they are being stacked as though they haven't been read (except they're not in bold like they would usually be) and so there would be 1 notification for a thread such as "[username] and 20 others have commented on [thread name]". I'm thinking "Ok, maybe visiting the thread would get the notifications flowing again" but after clicking the notification and visiting the thread, if there are any new notifications after that, instead of a new notification message being added to the notification tab like it normally would, the message would change from "20 others" to a higher number and keeps increasing as new comments are added to the thread and so, the notifications would stack instead of producing a new notification. And it's not just limited to 1 thread, all the threads I'm follow do the same thing so now my notification tab hasn't had any new notification messages since 18 hours ago.

 

I've since gone into my notification settings and nothing looked changed from how it was before. All of the switches for getting notifications for the various different instances are on and it still says that the browser notifications are turned on. I know they're still working since I still get notified for PMs, just not for regular notifications from threads and such. Any ideas on how to fix this?

Edited by Tidalwave

Share this post


Link to post

The only thing I can think of could be javascript issues (because I don't really have much clue about those notifications).

Basically, is javascript turned on?

If yes, how long has it been since your last browser restart? (I've had it happen that some dynamic features like javascript stopped working after a couple of days or weeks so the browser needed a restart ...)

Share this post


Link to post

I have to say by contrast that mine ALWAYS shows 0  - even when I have had PMs and emails about them....

Share this post


Link to post

Yes, Javascript is on. Not only have I restarted the browser multiple times but I've also used a different browser and the same thing happens with both. I could try updating java to see if that makes a difference or not.

Share this post


Link to post

Java has nothing to do with that.

It's probably a forum issue then - it seems to do all kinds of things with notifications recently, just not what it ought to do!

Share this post


Link to post

I'm having a slightly different problem that I will mention here just in case anyone has a clue.

 

I am following several threads -- I try to keep it to a minumum to avoid being buried in notifications -- and all is fine with all of them but one. It seems that sometime on Sunday I stopped getting notifications from the Z Project thread. I have changed none of my settings and when I look at my settings for that thread they are still the same, yet I am not getting the notifications for that thread.

Share this post


Link to post

This thread has zero views. I wonder how that happened.

 

Additionally, for the past few days, threads repeatedly got marked as "unread" again even though I *know* I've seen their last post already.

 

It seems to me like this forums gets confused with who has viewed what and when. For example, if your setting says "1 email per thread until I visit again" and it doesn't register your visit, it wouldn't send another email, I'd assume.

 

Or maybe I'm just seeing things ...

Share this post


Link to post

Now that you mention it, I'm not getting them from Z either....

Share this post


Link to post
40 minutes ago, Ruby Eyes said:

This thread has zero views. I wonder how that happened.

 

Additionally, for the past few days, threads repeatedly got marked as "unread" again even though I *know* I've seen their last post already.

 

It seems to me like this forums gets confused with who has viewed what and when. For example, if your setting says "1 email per thread until I visit again" and it doesn't register your visit, it wouldn't send another email, I'd assume.

 

Or maybe I'm just seeing things ...

Well, my setting says to send  "A notification when new content is posted". there is clearly new content, the thread shows as bold, but I am getting no notification. I'm talking about the little icon at the top of the forum page, not emails. All my other threads that I follow are marked the same and they are all sending notifications -- but not the Z project!

Share this post


Link to post

Strange. I seem to be getting notification from that thread, but only when someone quotes me, not for new content. And someone else, besides Fuzzbucket; says they are not getting notifications from that thread, either.

 

 

Edited by purplehaze

Share this post


Link to post

And this thread still allegedly has no replies :)

Share this post


Link to post
1 hour ago, Ruby Eyes said:

No views, actually. We all replied without looking at it!

Oops yes - you're right :)

Share this post


Link to post

Haven't gotten a notification (on the notification button) for any of the threads I follow since Sunday I believe.

Share this post


Link to post

One of the background tasks that handles things like notifications appears to have been broken (but is now fixed). I don't believe it's been broken for as long as this thread has been around, but at least some of the issues should be fixed now.

 

And there'll likely be a backlog of notifications that are going out now.

Share this post


Link to post

Yep! I just got a notification for the Z Project thread that I think covered everything I was missing since Sunday! Thanks!

Edit: Well they are still rolling in, actually, so that wasn't all. :lol:

Edited by purplehaze

Share this post


Link to post

Getting all the notifications now... At least it got fixed. Maybe this way I will be able to remember to check the Departure thread, lol.

Share this post


Link to post

Yes - 10 from the Z thread - which was my main concern. Thanks, TJ :)

Share this post


Link to post

AAAAND notifications for the z thread have stopped again :(

Share this post


Link to post
4 hours ago, Fuzzbucket said:

AAAAND notifications for the z thread have stopped again :(

Hmmm. I got one for the last post there.

Share this post


Link to post

I just got 27 assorted ones from here and another forum - I suspect it's my provider, now !

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.