Jump to content
Sign in to follow this  
Swissalo

Can't breed dragons freezes browser

Recommended Posts

I was trying to breed some of my dragons today but when I clicked on the breed button it causes my browser to freeze, the breed button becomes unclickable after the page unfreezes. I was able to get it to go through once but the page never loaded, it only went to like 20% on the loading bar. The dragons I've tried to breed are still unbred, and nothing shows up on the action log.

 

I'm on an older iPad with Safari, earlier this week I cleared out my history and web data. I was able to breed my dragons in December, this is the first time I've tried since.

Share this post


Link to post

Have you tried to clear your cache?

Share this post


Link to post

Yup, deleted the site cache again just to check. Whatever it is, is still causes the page to freeze up and the browser to temporarily freeze.

Share this post


Link to post

Are you sure it's only happening on DC, no other website? I don't know anything about iPads or Safari, but is it possible there is some virus/malware/etc, or something on the browser itself? I'm able to breed just fine, so I'm not sure it's the actual site.

Share this post


Link to post

Same problem here. Also Safari on an iPad. 

 

Last week (maybe early this week?) I was able to breed without a problem and this week it took a ridiculously long time for the page to respond (or safari actually. I couldn't close or switch tabs). It also happened twice in a row with two different pairs. 

 

 

Edited by Pliskin

Share this post


Link to post

Maybe Safari can't handle the amount of dragons in the breeding page anymore? I used to use Safari on my iPad3 and it crashed often because it couldn't handle some sites or certain pages.

Share this post


Link to post

Do the new breed buttons maybe have something to do with it?

Edited by Dragon_Arbock

Share this post


Link to post

Safari isn't crashing or rebooting the page like it does when it can't handle something on the page. I've had that happen scrolling to quickly sometimes. This basically slows/freezes the page after I press that breed button in the list of potential mates and doesn't allow it to go to the laid an egg/refusal page. 

 

I went back to my action log to look further down, I did breed two of my dragons in the beginning of January but I might have been on my actual desktop for that so if something changed it happened after the 8th.

 

It does seem to be only this site is happening on. I've gone between both mobile and desktop versions both have the same issue. 

 

 

Share this post


Link to post

The only thing that did change recently were the breeding buttons. I can breed just fine on mobile

Share this post


Link to post

Maybe Safari doesn't like the buttons ? What happens if you turn off page style ? (Can you do that in safari ?)

Share this post


Link to post

No, it has nothing to do with JavaScript. It should be within your browser if you have it. In Firefox it is under "view", but I don't know if you have options in Safari.

Share this post


Link to post

I am still unable to breed my dragons on my iPad 3, that button is acting more like a decoration that I can click but leads to nothing.

 

I am however able to breed on my iPod touch 2nd gen, but it's difficult because it's so slow and because of its age certain things on the site don't work.

Share this post


Link to post

I've tested the breeding and fertility pages with over 10,000 dragons, and haven't been able to reproduce any browser freezing (either when loading the page or when trying to tap on the actual breed action). I don't have an iPad, but was able to use those pages successfully on both my phone an a 2012-era Android tablet (which was slow, but it struggles with literally everything).

Share this post


Link to post

@Swissalo

I'm having similar issues with my ipod touch 5g.  I go to breed a dragon, click on the breed link (now a button), and the browser begins to load the breeding page.  But the page loads about a quarter of the way through and then stalls. 

 

🔹🔷Now here's the trick.🔷🔹

I also have another web browser installed on my ipod touch, it's called iCab Mobile.  That browser has been updated more than Safari has.  I ran through the same breeding routine and everything worked as it should.  Maybe you should try using that browser for DC until the problem in Safari clears itself up.  Also, I should mention that there are other browsers available to install in iOS (and Android for that matter).  So maybe you should give them a try as well.

 

Note to others on this thread.

If you use a different browser other than Safari or iCab, please post your experiences with the breeding process.  

Share this post


Link to post

It's only the actual breed button on the list of available dragons that doesn't work. As it's the only button on the site that is that grey rectangle, at least for me. Clicking on it causes the whole page to freeze up and none of the links work. It doesn't even attempt to load the page to tell me if my dragons produced an egg. However the BSA/name dragon are the rounded blue or pink buttons and those do work.

 

I went into the site through the Facebook app, on a whim really, and was able to breed my dragons while on the site from within the Facebook app, so it's a work around for when I want to breed my dragons. But I'll probably look into downloading another browser or deal with the iPod.

Share this post


Link to post

What site skin are you using? Kind of a long shot, but since the breed link was turned into a button only recently ...

Share this post


Link to post

Mobile. But I have an option to go to desktop on my iPad, I use portal 2, it doesn't make a difference.

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.