Jump to content
Sign in to follow this  
olympe

Just what happened to the holiday eggs?

Recommended Posts

I just noticed something odd. Let me show you.

https://dragcave.net/progeny/Pyybh

See? Three eggs. Yulebuck eggs.

 

https://dragcave.net/lineage/CRYQy

One of the lineages. If you follow to the egg's view page, you see that it should have died 16 days ago. (I already know that eggs don't die if they don't get that last crucial view - but where have all the eggs been hidden?)

 

ETA: Looking at my action log, I found that the yule father was the last of my holidays I bred that season. It happened on the 25th, at 7:01 PM. The holidays I bred half an hour before that don't have any eggs left in limbo. Anybody else see something similar?

Edited by olympe

Share this post


Link to post

Well that's definitely weird.  Its siblings show as having died today, which certainly doesn't make a whole lot of sense.

Share this post


Link to post

They were still alive when I checked. However, I might have clicked on the CRY egg after breeding because I like the code - even though they got auto'ed. (The stats are 1/1/1, unlike the other eggs, which have 0/0/0.)

Share this post


Link to post

They are all dead now. How about your other holidays you bred before these? Did they grow up or die?

Share this post


Link to post

The first egg is still showing up as "living" for me. That is really strange though. Must be a glitch?

Share this post


Link to post

Oh my! What a weird glitch! I clicked the first and it shows it as being alive so, who knows, lol!

Share this post


Link to post

Just checked all of my holidays (including ones with offspring that died) and there are no eggs to be seen. The 22nd was the last day I bred, though.

 

Edit: It apparently showed up as severely ER in Silvi's....but now it's dead, too.

Edited by Jazeki

Share this post


Link to post

I thought all the eggs vanished too soon given how long the Halloween ones lasted, seems they went into limbo and went inclaimed.

Share this post


Link to post

I checked a couple of my holiday dragons - some random, some others of the last ones I bred. None of them had any eggs shown as offspring, so it seems that all their babies grew up.

 

Is it actually possible that TJ eventually cuts of the holiday egg supply in the AP and sends them into limbo?

Share this post


Link to post

I doubt it. Long lasting holiday walls have been a staple for a while now; why randomly cut short this Christmas?

 

I’d guess it’s just a case of an egg being lost in the cracks between the code, but it would still be nice to know exactly what happened.

Share this post


Link to post

I'm guessing this is an isolated incident since no one has reported anything similar.

 

I've alerted TJ to the issue, so hopefully an explanation will be given.

Share this post


Link to post

Anything new? I'm really curious about this.

Share this post


Link to post

I am curious about this, too. The holiday wall certainly felt shorter and much more abrupt in its end... I just chalked it up to more people being busy. The prospect of eggs entering a limbo is strange and worth investigating imo.

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.