Jump to content
sorenna

"cannot edit this comment" message

Recommended Posts

I just tried to edit my comment in the Halloween Lineage Aid thread, listing a new trade and another egg under the 'mate needed' section.  After making the changes in the comment field and clicking 'Save', I received a message that I could not edit this comment; it might be too old.  

 

I've never had a message like this before; is this a new Forum thing?  It's sure going to put a crimp in threads for Lineage Aid and breeding projects!  It was doubly baffling because I had successfully edited that comment about ten minutes ago - I put in the new trade, but accidentally listed it next to the wrong lineage so I was trying to correct it! 

 

I tried two or three times to edit that comment, and received the same message each time.  However, just now I went back and tried again, and was able to edit.  Anyone else run into this or know what caused it?

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.