Jump to content
MissK.

ANSWERED:Revive blank page

Recommended Posts

I was reviving some zombie fodder and after typing in my password and confirming, I would get no success or fail message. Just a blank page. The action still worked of course, but I had to view each hatchling again to find out what happened. The lack of message happened both for disintegrations and a zombie success. Does this happen to anyone else too?

 

 

wertyui.png

Share this post


Link to post

TJ must be doing some site work, I get the same issue whenever I try to name hatchlings.

 

Nvk2Eco.png

 

Also the results page you get when you breed dragons has changed as well.

 

ok9BcdO.png

Share this post


Link to post

He seems to be working on the default skin, I'd say, since the Blackout skin is not affected.

That also means, the underlying function itself is probably working alright, it's just cosmetics.

Edited by Ruby Eyes

Share this post


Link to post

I should mention the name action doesn't actually work - the page I screen-capped is what I see before I get the chance to write a name for the hatchling. So as of right now I'm unable to name anything, but it will probably be fixed soonish so it's not much of an issue. :)

Share this post


Link to post

I am on the default skin and was able to name a hatchling just now. All pages displayed normally.

I also bred an egg before I read this thread and that displayed normally also.

Share this post


Link to post

Ooh interesting, I assume it'll be fine soon then. Thank you for the replies.

 

Edit: Huh, strange purplehaze, I still can't name things. 

2 minutes ago, purplehaze said:

I am on the default skin and was able to name a hatchling just now. All pages displayed normally.

I also bred an egg before I read this thread and that displayed normally also.

Edited by MissK.

Share this post


Link to post

Might be old style stuff in the cache. I just don't know if it's purplehaze who has the old, working style still in her cache or you with old non-working style in the cache XD Either way, for those for whom it's NOT working, a hard refresh might help.

Share this post


Link to post

Hard refresh and manually clearing out cache etc didn't help for me either, so I'll assume TJ is working on something indeed. 

Share this post


Link to post

I can confirm that these new site changes (and bugs) effect the Portal 2, Portal 2 Light, St. Patrick's Day, and 1960s skin (all the ones available to me) so it's not a matter of which site skin is being used. I'm pretty sure it's just that some of our accounts are flagged for testing stuff and some are not. Makes sense to try new features out on a guinea pig group, fix reported issues and then roll it out to everyone else once it's more stable. :P

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.