Jump to content
RainDear

click not registering

Recommended Posts

Is there some reason some eggs don't register clicks? Or some secret to getting clicks started for these eggs? 

 

I bred this egg: https://dragcave.net/lineage/bO3yd among 3 others on my scroll today, and I can't seem to give it a click.

 

I tried through the bred page (which worked for the other three), through the https://dragcave.net/dragons scroll link and through the https://dragcave.net/user/raindear scroll link. Still no click recorded for that egg.

 

Don't know who did what, but it now has clicks. Thanks.My click attempts still aren't registering. Still don't understand.

Edited by raindear

Share this post


Link to post

I know some eggs don't register their user's click. Some of my dragons grew up without a single click because of that, even though I checked (and clicked) them regulary. Try clicking them from your "public scroll" (dragcave.net/user/***). Those eggs that didn't register your click should get one, others shouldn't get that click. In addition, all your eggs and hatchlings will get 1 view every time you load / refresh your "public scroll".

 

I discovered this recently by accident, while using private browsing in Firefox. But I believe it will work also while "normal" browsing and in other browsers. At least the additional-view-thing works, so the click-glitch-repair-thing also should.

 

Edit to add (2nd Oct 2017): I need to use private browsing in Firefox, open my "public scroll" and click my "affected" eggs (unfogged, obviously) to get that unregistered click. Normal browsing doesn't work for some reason, only gives me more views.

Edited by Anemonis

Share this post


Link to post

As I posted in my opening post I had tried the "public" scroll as well as my scroll and the view page for the egg. It was just one out of three eggs and I don't recall ever having that happen to me before. I know they can grow without clicks, but I was confused because no matter what I tried, it didn't work.

Share this post


Link to post

I've had this happen to me several times. Like with raindear, nothing worked, no matter from where I clicked. There doesn't seem to be a pattern to it, like certain breeds registering and others don't.

Share this post


Link to post

If I click mine from my phone (eg a separate device than the one I was using) (same wifi) it gives it the click. 

Also, I think when this happens other people can click your eggs just fine, so it's never immune to clicks. If you use Daily Dragon Fix or something it will still get clicks eventually even if you truly can't click it yourself.

Edited by Mangrit

Share this post


Link to post

TJ somewhere mentioned a change to prevent view bombing, not sure if that is anything to do with it or what. Thought I'd toss it in though

Share this post


Link to post
2 hours ago, Starscream said:

TJ somewhere mentioned a change to prevent view bombing, not sure if that is anything to do with it or what. Thought I'd toss it in though

I've had some cases of no self-clicks registered BEFORE the update as well...

Share this post


Link to post

First of my dragons that grew up without clicks was stolen on 21st April 2017.

Share this post


Link to post

I'm having this issue too. Two of the eggs I've gotten today (specifically this evening, like 7-10 pm est), both from the cave. Clicks just stay at 0 no matter what. Normally I get that first self-click right off the bat, not with these two... 

Share this post


Link to post
21 minutes ago, Ruby Eyes said:

Your eggs all look properly clicked ...

Their point was that they weren't able to click them themselves, now that they've posted here others have gone and given clicks to the egg. This whole thread is only about self-clicks, which tbh is sometimes the only click an egg will get.

Share this post


Link to post

I assumed everyone here was just annoyed by some dragons have zero clicks. There's always the possibility that they didn't know but I doubt it. Like I said above there's a site to get others to click your dragons anyways.

Maybe also they're just annoyed by the site being newly inconsistent when it used to always work.

Share this post


Link to post

I get my click by going to the page, going to lineage and clicking the egg/hatchie from there. THEN I refresh if needed. I've been having to do that for ages.

Share this post


Link to post

I had the issue with only 1 egg out of 4 I had bred that day. To be clear, the things I did:

 

1. Clicked the egg from the bred page - didn't register (the other 3 eggs got their clicks on this step)

2. Clicked the egg from the lineage page - didn't register

3. Clicked from my scroll (https://dragcave.net/dragons) - didn't register

4. Clicked from my public scroll (https://dragcave.net/user/raindear) - didn't register

 

I don't recall ever having none of those options work before, so I asked.

 

Yes, I know eggs will grow without clicks. I know some players raise most/all their dragons without clicks.

 

I wasn't worried it might not grow, I just wanted to know if there was a reason this was happening with this particular egg, or there was some other thing I could try.

Edited by raindear

Share this post


Link to post

There are 2 things I can imagine could happen on your side:

1. an egg's code being recognized as advertising and some smart-situpon adblocker blocking the click-registering image (which is a 1x1 pixel thing so you wouldn't notice it missing - images like that are being used all over the internet to track users).

=> seems unlikely, judging by the codes of your now-hatchlings.

2. upon first viewing the egg, the click image didn't load for whatever reason, but your browser thought it's there, so on subsequent visits it showed just the incomplete view page from its cache.

 

Most other options can only be checked by TJ, I suppose.

Edited by Ruby Eyes

Share this post


Link to post

I bred two eggs today, the Sinii Krai didn't register the click while the Baikala did.

I, too, know clicks are not necessary. I just don't like my dragons not having a single click, also it's kind of annoying for it to be inconsistent. I'm curious to know what the reason could be^^

Share this post


Link to post

I've been having the same issue as well. Usually, the eggs end up with at least one click before they grow to adults but I have one adult Zyumorph that grew up with zero clicks :( .   I'm just OCD enough that it annoys me a LOT.

 

Thank you to whoever clicked my current eggs that needed a click :D  I really appreciate it.

Share this post


Link to post

So, the 8 eggs I caught last night I wasn't able to give a click to even 1 of them. A couple hours after putting them in hatcheries/click sites all but 2 now have at least 1 click. I really would like to know what is going on. Before I was noticing this problem on only 1 or 2 eggs on my scroll at a time, but ALL 8 EGGS? That's new and even more disturbing. Can we get the ability to give our own eggs a click back, please?

Share this post


Link to post

I've managed with all mine - is it perhaps a browser issue ?

Share this post


Link to post

Self-clicking has always been a point of interest for me. I'm fine if a dragon grows up with no clicks whatsoever, but if it does get clicked, I'm usually impelled to tack on one more. Also, I love it when my own click raises the count to a number I really like.

 

My remedy for this issue is simply to wait until the dragon in question has accrued at least one V, UV, and/or click from another user, then I click AND hard refresh my browser. That solves it 99% of the time.

Share this post


Link to post

I guess I'm used to being the one that give it that first click.

 

@fuzzbucket I think I've tried in more than one browser, but maybe not. I'll try to remember to try another browser next time. I have had some others with this problem posting, so it isn't just me.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.