Jump to content
deja

ANSWERED:Common Pygmy Glitch

Recommended Posts

They seem to be showing just fine for me :huh: Have you tried a hard refresh?

Share this post


Link to post

Could you be using an adblocker that kicks in? The names of scroll images for dragons change regularly, and sometimes the system creates names for them that start with "ad" - which triggers adblockers to remove those images from display.

(Right now the name for male adult Common Pygmies is "adjS.gif")

Edited by Ruby Eyes

Share this post


Link to post
1 minute ago, Ruby Eyes said:

Could you be using an adblocker that kicks in? The names of scroll images for dragons change regularly, and sometimes the system creates names for them that start with "ad" - which triggers adblockers to remove those images from display.

(Right now the name for male adult Common Pygmies is "adjS.gif")

 

yep!
When i turned off ad blocker they showed again.  
That's a bit annoying... :rolleyes:

Share this post


Link to post

I guess here's a reason for doing so ...

You could try adding a whitelist entry for "https://dragcave.net/images/*" if your adblocker supports that.

Share this post


Link to post

i tried adding it to whitelist and it said the link was wrong and that it will be removed. but somehow it worked?

Share this post


Link to post

It's a temporary thing anyway - one breed will vanish and come back and then another. Just as ruby says. Just wait it out ! I'm not whitelisting the site or I will get ALL the ads, not just the images back !

Share this post


Link to post

As far as I know, the /images/ folder holds no ads ...

Share this post


Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.