Jump to content
Ruby Eyes

How To Use The Forum

Recommended Posts

 

48 minutes ago, cheled said:

hi〜The DC forum seems to be inapplicable to the DISCUZ code, and it seems that it has no effect to post it like this


[align=center][url=https://dragcave.net/user/cheled]https://dcrecords.tj09.net/banner/cheled.png[/img][/url][/aligh]

 

 

You don't get to use all that code here. Go for "insert other media" and just enter the url: 

https://dcrecords.tj09.net/banner/cheled.png

Or simply type in (or paste) the url and the pic will come up:

 

cheled.png 

 

If you want it centred, then click the centre tab on the editor.

 

image.thumb.png.dce868c9aa575b9ae3b0229a02ee50ae.png

Edited by Fuzzbucket

Share this post


Link to post
24 minutes ago, Fuzzbucket said:

 

 

You don't get to use all that code here. Go for "insert other media" and ...

Thank you, but you misunderstood what I meant. I want to add this picture to the signature file and center it, just like the original poster

 

S10208-06404089.png

Edited by cheled

Share this post


Link to post

That was what you would achieve if you do what I suggested.

 

In your sig - instead of what you have, type in this:

 

https://dcrecords.tj09.net/banner/cheled.png

Your banner will appear.

 

Then highlight it and hit that centre button.

 

Edited by Fuzzbucket

Share this post


Link to post
11 minutes ago, Fuzzbucket said:

That was what you would achieve if you do what I ...

The picture cannot be recognized immediately on the phone, and the editor does not have a center button

 

0.0

S10208-06520919.png

Share this post


Link to post

Oh - I hadn't realised you were on a phone. But the image should work. Maybe save i as it stands and see it shows up ? (as it stands you might even get two !)

Share this post


Link to post
8 minutes ago, Fuzzbucket said:

Oh - I ...

Thank you, it should be a problem with the forum code. The traditional Discuz forum code should be different from the new Invision forum code. I also searched it but I didn’t find the code for centering text or pictures in Invision.:)

Share this post


Link to post
7 hours ago, cheled said:

hi〜The DC forum seems to be inapplicable to the DISCUZ code, and it seems that it has no effect to post it like this


[align=center][url=https://dragcave.net/user/cheled]https://dcrecords.tj09.net/banner/cheled.png[/img][/url][/aligh]

 

You don't have an [ img] at the beginning of the image text and aligning is a little different (not to mention your second align is misspelled). Try this: 

[center][url=https://dragcave.net/user/cheled][img=https://dcrecords.tj09.net/banner/cheled.png][/url][/center]

cheled.png

 

Edited by Shadowdrake

Share this post


Link to post
On 2021/2/8 at PM12点27分, Shadowdrake said:

图像文本的开头 没有[ img],并且对齐方式略有不同(更不用说第二次对齐错误)。尝试这个: 


 

thank u~ it work!   :wub:

Share this post


Link to post

How to embed images from places like the inofficial dragcave wiki, now that the forum won't allow http embeds anymore.

(You may have noticed that all the http-image links are disapppearing or no longer working.)

 

Suppose you want to embed an Albino egg into your post. You would go to the wiki, find the Albino page, and right-click (or tap-and-hold) the egg image and

 

- select "Copy Image" (or whatever your browser says). Pasting this one into the forum would upload it as your personal attachment and fill your space quota, leaving you with lots of cleanup work to do eventually.

 

- select "Copy Image Location", which leaves you with a long link like this:

https://static.wikia.nocookie.net/dragcave/images/7/73/Albino_egg.gif/revision/latest/scale-to-width-down/26?cb=20100326224342

Pasting this one into the forum will embed a broken image.

26?cb=20100326224342

So you gotta modify this by removing everything from /revision on:

https://static.wikia.nocookie.net/dragcave/images/7/73/Albino_egg.gif/revision/latest/scale-to-width-down/26?cb=20100326224342

https://static.wikia.nocookie.net/dragcave/images/7/73/Albino_egg.gif

Note the "scale-to-width-down" bit for later, specifically the number behind that: 26

 

Anyway, paste the new link now and the forum does this:

Albino_egg.gif

 

That gives you quite a great zoom if you want to see details like the hatchling inside this egg, but it's not so awesome for trade posts.

So, double-click the image now. You'll get a popup:

 

image.png.22cc27b0cfc3a4a23233477eea37ab50.png

You want to change the size now.

Just change the width 200 into 26 (the number from the long link above) and hit update.

Of course, you can also add a link to your egg's lineage right there!

 

Resulting image:

 

Albino_egg.gif

 

Happy trading/wishing/boasting!

Share this post


Link to post

Posted (edited)

Sorry - not reliable.

Edited by Fuzzbucket

Share this post


Link to post

Posted (edited)

7 minutes ago, Fuzzbucket said:

There's an easier way - just add the s to the http link in the linkies thread. (leave out the [img= stuff)

See, Millie_Azure ain't here any longer. So we have to bug a moderator every time to update that thread. And this change is a frigging big one.

Hence the recipe on how to do that yourself.

10 minutes ago, Fuzzbucket said:

And it's the right size.

And that one doesn't always work. In fact, it seems to NOT work most of the time, sadly, and nobody has figured out why.

Either way, you have to manipulate the image link, no matter if you want to link something growing or adults. At least with my description above, you're not limited to what someone else has gathered in a Trading section thread.

But thank you for appreciating my work.

 

Why do I even still try to explain things ...

 

Edited by Ruby Eyes

Share this post


Link to post

Posted (edited)

Sorry, ruby. I've not had any trouble using hover and "get image address" from the images in that thread (the ones direct from the wiki don't work) and putting it into the "add image from url" slot - but your way is totally foolproof, so probably safer. I didn't mean to get at you in any way. I'll stay out of it. 

Post deleted.

Edited by Fuzzbucket

Share this post


Link to post

Alternately, for folks who don't mind messing with an image url a little:

 

Find the egg you want, and "Copy Image Address"

1357324749_ScreenShot2021-03-13at5_59_09PM.png.f67c2930ad842b070e0e8747f523312f.png

 

Should give you a link like this:

https://static.wikia.nocookie.net/dragcave/images/1/19/Spitfire_egg.gif/revision/latest/scale-to-width-down/26?cb=20100704151956

 

Replace "static.wikia" with "vignette.wikia"

Remove everything past the file name

https://vignette.wikia.nocookie.net/dragcave/images/1/19/Spitfire_egg.gif

 

Spitfire_egg.gif Image should appear at normal size without needing the forum image tool

 

Spitfire_egg.gif?format=original Can also add ?format=original to the end of the address which should serve the image at original upload quality.

https://vignette.wikia.nocookie.net/dragcave/images/1/19/Spitfire_egg.gif?format=original

 

 

...This all, of course, coming with the caveat that Fandom may change things at any time, and files on the wiki may need to be renamed at any time, and external links to images may break. ¯\_(ツ)_/¯

Share this post


Link to post

Posted (edited)

I recently had a real struggle with my signature (the height is still broken -- TJ, please fix it -- my current height is a bit more than it used to be due to a temporary line I added, but other than that, the same as it used to be, starting at the line with my scroll and other image links, that entire sig should fit properly, but signature height has been altered, I suspect by mistake by the forum software.)

 

I managed to reconstruct my sig, and first want to thank Fuzzbucket, as she wrote a post that helped guide me out of this conundrum. (See below for post.) Also: I had exactly 10 images, so that was not my issue.

 

Basically, somehow because I had altered my sig by temporarily adding a line, I had to reconstruct my entire signature. It was not enough to copy/paste my signature from a forum post I had open, which still contained my full signature.

 

Instead, I had to redownload every image, which I have now saved to my computer for safekeeping. In addition, I had to relink each image, even though they had been previously linked. (Each image was linked so that when it is clicked, it takes one to the appropriate web page.)

 

Thank you, fuzz. I used your post, because I had been trying to insert IMG code and URL code, much of which is posted here under banners to advertise various dragon hatcheries, for example. But in my case, using that code, which should have worked, was not working. So I used fuzz's post along with my own knowledge (throwing out the URL and IMG code) to find a solution.

 

If anyone else ever finds themselves in this conundrum, I suggest: (Do not click on SAVE SIGNATURE until all steps have been completed.)

 

1. Keep open the last page where your signature showed correctly. Even better, before you start messing around with your sig, open a page which contains your correct sig (in a forum post, ideally) in a separate web page and keep it there until you know that your signature edits are correct.

 

2. Keep a file folder on your computer with every image that you use in your sig. You may inadvertently lose track of them, or the "banner codes" to advertise threads and dragon hatcheries may not work (I am still not sure why they don't always work. I tried typing them in by hand, etc. Nothing worked.)

 

3. Download each signature image manually by doing the following: Go to Settings / Signature / "Drag files here to attach or choose files" -- I chose "Choose files" and downloaded them from my computer one by one.

 

4. Click on the "+" (plus) sign to add them manually to your signature in the place where you want them to appear. If you make a mistake, hit the back key, which will delete them from your sig. Then position your cursor where you want the image to appear and click the "+" plus sign again.

 

5. If, like me, you have your images linked to URLs so that clicking on an image takes you to a URL, do the following: A. Click on or "select" the image in your sig. In the format menu, click on the chain (the "link") icon. B. Then enter the URL you want to associate with your image. C. Click on "Insert Into Post."

 

6. After you have completed each step, double check that you achieved the desired result (do not SAVE yet) by clicking on the "Preview" icon. Test ***while in preview mode*** to make sure that your images do indeed take you to the links that you have specified. Also test to make sure your images are appearing in your signature.

 

7. If images do not appear, double check that you have no more than 10 images.

 

8. If all looks well in preview mode (check desktop, phone and tablet previews), click SAVE at the bottom and SAVE your new signature.

 

I wish I knew how to keep everything from breaking, but at least you can painstakingly recreate it. If anyone knows how to view the actual code in the signature (something I thought we used to be able to do, please advise. 

 

If anyone has any other tips on how to prevent signatures from breaking, how to easily reconstruct signatures (copy/pasting used to work and no longer does), how to view code formatting (so that you can view the HTML code such as URL and IMG), please advise.

 

This was a royal pain to have to reconstruct, and it would be great if there was an easier way. I used to keep a copy of old signatures in my "notes" area, but those appear to have disappeared.

Edited by missy_

Share this post


Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.