Jump to content
Sign in to follow this  
olympe

Bug: Return of the Expunged Zombies

Recommended Posts

So, I made my first few groups today, grateful for the multi-add feature. And was a little surprised to see three tombstones there in that list. Named tombstones that belonged to Undead Dragons that once graced my scroll, but have been Expunged soon after Soulpeaces were introduced. (I don't have any zombies on my scroll any more. Feel free to look at my scroll when these guys show up - they used to be canopies, I use Legacy Breed Sort...)

 

I also tried to use an Action on one of them, but when I hit "Actions", I get the message, "You search, but are unable to find the creature you're looking for."

 

ETA: The tombstone sprite also doesn't match any of the sprites on the inofficial DC wiki... unsure.gif

Edited by olympe

Share this post


Link to post

The tombstone sprite that they use is the one for normal dead dragons. They were Expunged, so they aren't Zombies anymore.

 

That aside, I'm not really sure why long dead dragons show up in some group options, but I actually think it's a neat quirk. It opens up options for grouping deadline lineages, at least.

Share this post


Link to post
The tombstone sprite that they use is the one for normal dead dragons. They were Expunged, so they aren't Zombies anymore.

 

That aside, I'm not really sure why long dead dragons show up in some group options, but I actually think it's a neat quirk. It opens up options for grouping deadline lineages, at least.

Not really, because all my other dead things don't show up. (Okay, so I only had one zombie fail and countless eggs die on my scroll...). Apparently, it only works for expunged zombies.

Share this post


Link to post

Not really, because all my other dead things don't show up. (Okay, so I only had one zombie fail and countless eggs die on my scroll...). Apparently, it only works for expunged zombies.

Oh, I wasn't just talking about ex-Zombies showing up in the "Add Group" menu. I don't know if it's still doing this, but some people were adding dragons by lineage and dead dragons that they had previously owned were being added to the group as well. (Like Herk's group from the news thread, for example.)

Share this post


Link to post

So, I tend to attempt to Zombify on Halloween every year, and I just noticed that a failed attempt from 2013 is still showing up on my scroll in the list of dragons to add to a group with a tombstone icon.

 

This is the dragon in question:

 

https://dragcave.net/view/09L6

 

She does not appear anywhere on my scroll. Attempting to click "actions" results in the "You search, but are unable to find the dragon you are looking for." error message.

 

You can see she has a single offspring, a frozen hatchling, and on this dragon's page his mother is listed as deceased, however if you look at his lineage, she is listed there with the tombstone image like any other zombie.

 

I can only assume I have a very sneaky zombie. Or perhaps an extra-concentrated ghost. >.>

 

EDIT: post thread-merge, I wanted to clarify that I have never used the "Expunge" BSA on any of my zombies - this was a failed zombie attempt to the best of my knowledge c:

 

EDIT 2: https://dragcave.net/view/drwWp

https://dragcave.net/view/c4WU9

https://dragcave.net/view/0LX09

also display in group sort.

Edited by dinofsilence

Share this post


Link to post

I know these two issues aren't exactly the same, but they seem pretty clearly related, just a difference of how the zombie is a non-zombie, so I merged the topics for these issues and updated my original report.

Share this post


Link to post

While adding Water Walkers to my group today, I noticed when I searched 'water walker' three unnamed tombstones showed up. I was very concerned as far as I knew nothing had died and all my Zombies were named.

 

Upon not being able to find them on my scroll I typed in the view page manually. The tombstones are dragons that I killed years ago (2013 in one example) and failed to zombify. I can add them to a group but I cannot access their action pages and they are not on my scroll even though I am listed as the owner.

 

This is clearly a glitch, probably linked to dead dragons no longer being cleared off the system.

Share this post


Link to post
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.