Jump to content
TJ09

2015-12-19 - Holiday Event Info

Recommended Posts

I can't even start the game. I waited, thinking I'd get past the lag, and I get bad gateway too.

Share this post


Link to post

Same problem here as well. I was wondering if it was only me and have refreshed (both refresh and hard refresh) it for several times but it still turned to 502 page.

Share this post


Link to post

Same here, 502 bad gateway. Sad, because I would have time to play now.

Still, merry christmas, everyone!

Share this post


Link to post

Try to clear cache and cookies.

 

Not so much work then i expected for the nice choice.

Share this post


Link to post

I completed day 4 (reindeer) two or three days ago, but since then it keeps taking me back to day 2 (Quark). I keep refreshing the page now, and all I get is 502 Bad Gateway.

Share this post


Link to post

Bad Gateway here as well

 

I blame the increased traffic of people hunting eggs on the lack of loading *as the whole of DC seems very laggy for me right now*

 

Think I'm going to wait until a little later in the afternoon to try and play again (give some of the Christmas Morning Egg Traffic rush a chance to die down)

Share this post


Link to post

Not working here either - and I HAVE cleared my cache etc. and even run a clean up bad things in your browser programme...

 

I don't think it's traffic , as that gets you a quite different warning. And the cave itself is fine, anyway.

Share this post


Link to post

I repeat: Clearing cache and cookies is a good idea.

 

So i will abandon at least one egg of the new Holiday breed so there will be new eggs in the AP after they stop dropping in the cave.

 

Everthing is fine on my end. ninja.gif

Edited by Tigerkralle

Share this post


Link to post

I can't access the game today - it just endlessly tries to load.

 

Edit: using Firefox on Windows 7.

 

Edit edit: finally stopped loading and got 502 Bad Gateway, as others have.

Edited by inlaterdays

Share this post


Link to post

I'm getting the Bad Gateway error as well. Using Android browser on mobile and already cleared the cookies and cache twice.

edit: Same thing happens on a laptop with Win 8.1 and Firefox.

 

On another note, the new eggs are really beautiful!

Edited by ryon_brink

Share this post


Link to post

I repeat: Clearing cache and cookies is a good idea.

 

So i will abandon at least one egg of the new Holiday breed so there will be new eggs in the AP after they stop dropping in the cave.

 

Everthing is fine on my end.  ninja.gif

You can repeat all you like xd.png - it is making no difference at all. You are very lucky, wherever you are. But the egg side of things is fine - the cave loads, I caught my eggs very easily, AFTER the game refused to run - and they drop for three days anyway.

 

ETA and sudden ghastly thought - if you delete your cookies, might you not lose all you have done already ?

Edited by fuzzbucket

Share this post


Link to post

If anyone is interested/ if helpful - Windows 8 - Firefox - cache and cookies are freshly deletet - not working and I get the 502 gateway error

Share this post


Link to post

I haven't been able to connect either. I tried last night when eggs started dropping, then again 4 hours later and now. Wouldn't load any time.

Share this post


Link to post

Yay the new eggs are here! But I can't catch a pair until my current holdiday eggs hatch...Ahh! Hatch soon little ones. I still need to catch a good lineaged holly, then my 2015 Christmas run would be a complete set till next year when we can breed this year's new dragons biggrin.gif

Share this post


Link to post

I can't load the game either. It stays on game loading once you can click "continue playing", but nothing happens. I keep the screen of "Continue playing", no loading bar, nothing, while before today I had no problems, besides some glitches.....

 

Perhaps it's because it's so busy smile.gif I'll check back later tonight and else tomorrow smile.gif

Share this post


Link to post

Using WaterFox and having the same issues. Bummer. It'll clear up later. Merry Eggsmas everyone!! laugh.gif

Share this post


Link to post

Did anyone else find a mushroom in the northern mountains/forest? At least I thought it was a mushroom, but it couldn't be picked or anything.

 

And there was at least one signpost that I couldn't read (no interaction possible), the one with the garland, south of the knitting Pillow. Any clues what's written there?

Share this post


Link to post

The game doesn't work for me, either. I deleted my cookies, emptied the cache and tried starting the game with Firefox, Chrome and the Internet Explorer, but nothing worked so far.

Maybe later ôo

 

Edit: Now it's suddenly working in Chrome! <3

Edited by Hermeline

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.