Jump to content
Obscure_Trash

Tiny Little Questions

Recommended Posts

This one ? (Hidden in photobucket's NASTY new system - you needed to copy the url and go right there !) I've hosted it elsewhere and it should be OK.inbred10.png

Share this post


Link to post
2 hours ago, Dragon_Arbock said:

Because that's all it is- it's an image. They didn't add a link to it.
And you know you can just type dragcave.net/user/[insert name here] to get there, right?

 

@Dragon_Arbock thanks that is the information that I was looking for.  And I'm sorry @fuzzbucket since I didn't mean to upset you by using you as an example.  Its just that someone said they had a link in their siggy but there was no link.

 

The image is the one named flup's Dragons

Edited by Sparkyrav

Share this post


Link to post

That's fine - no worries. But go to the post I linked and it tells you how.

I quote:

Quote

So TJ has blessed us with a little signature banner for our scrolls. For me, this is the URL:


https://dcrecords.tj09.net/banner/Ruby%20Eyes.png

That %20 is replacing the space in my username. Obviously, you would put your own scroll name there.

 

To add this to your signature, scroll up to your name in the top left corner and click the little arrow next to it.

In the little popup box, click "Account Settings".

In the menu on the left, the bottom option is "Signature" - click that and wait for the signature editor to load completely.

 

Now, if the signature editor would work as it should, you could just use the "Insert other media" button in the bottom right corner of the editor box and select "Insert image from URL".

 

For me, the signature editor did not work as it should, so I used this work-around:


[img=https://dcrecords.tj09.net/banner/Ruby%20Eyes.png]

Copy that line and paste it into something without any formatting, e.g. the searchbar of your browser. A plaintext editor like Notepad should also work.

Now would be the time to replace my scroll name with yours ;)

Then highlight the whole content of that searchbar/editor and cut it from there (it should be in your clipboard without formatting now), then paste into your signature.

If the editor auto-links the URL (which it did for me), ctrl+rightclick the link and select "remove link". Save your sig.

If another auto-link appears (which it did for me, just shorter), ctrl+rightclick and select "remove link". Save.

Repeat until the image shows up.

 

Once you see the actual image, you can double-click it within the editor and add a link to your scroll. Don't forget to save!

 

Here's yours :)

 

Sparkyrav.png

Share this post


Link to post
1 hour ago, Dragon_Arbock said:

@Fuzzbucket I'm pretty sure they're asking why trying to click on the image doesn't take them anywhere. And that's because it's not linked by default.

 

And now you deleted your post so it looks like I double-posted :/

 

Because I did it wrong and I have to leave my desk, so....

Share this post


Link to post

I think the issue is that sparkyrav was expecting the image to link to the scroll and it didn't. The user has to take the extra step of linking the image to make it do that.

Share this post


Link to post

AH. Yeah :)

 

Sparkyrav.png

 

Here you go. NOT quite sure how you can copy paste that but...

Edited by Fuzzbucket

Share this post


Link to post
1 hour ago, Fuzzbucket said:

This one ? (Hidden in photobucket's NASTY new system - you needed to copy the url and go right there !) I've hosted it elsewhere and it should be OK.inbred10.png

 

YES!! Thank you so much!

Share this post


Link to post
9 hours ago, Fuzzbucket said:

Once you see the actual image, you can double-click it within the editor and add a link to your scroll. Don't forget to save!

 

Doing a test here.  replaced quinney.png with scroll link to see if it works...I'll be back...

 

ETA: no, it didn't.  How do I put my scroll link into it? 

ETA again - sussed it!!!!

Edited by quinney

Share this post


Link to post

How long do you hold something for someone before tossing it to the AP? Maybe it's my fault for breeding something for someone who hasn't been on since monday, but do they not check their email to see that they have PMs either? It's really annoying to have it taking up an egg slot with no incubates (since we got 8 eggs I haven't had enough- need to know how many reds I need to fix that, as well).

Share this post


Link to post

To be fair a lot of people have been saying that they aren't getting their messages lately.

 

But I say when I agree to breed how long I will hold stuff for. 48 hours would seem reasonable.

 

I have +/- 90 reds and never run out.

 

ETA if it's that egg, and you BADLY want rid, I would very much welcome it - that's a line I am working on and I need new blood. I could even breed a replacement if needs be, to fill your IOU...

Edited by Fuzzbucket

Share this post


Link to post

I agree that 48 hours should be long enough to hold something. I generally try not to breed something for someone without knowing when they might be around to pick it up, but I still get caught once in awhile.

 

I have 78 Red dragons and have found that to be more than adequate -- and I do a lot of AP hunting and incubate absolutely everything that comes on my scroll unless it is already under 4 days.

Share this post


Link to post

Okay.. I have 24, so probably nowhere near enough. I was having problems with 7 already, so yeah.. guess I need to dedicate a few weeks to that.

 

And I messaged you, Fuzz.

Share this post


Link to post

Is everything alright with Take an egg and leave an egg? I keep trying to view my scroll records and it keeps telling me I need to login 

Share this post


Link to post

Scroll records hasn't consistently worked right for ages.

Share this post


Link to post
Just now, Fuzzbucket said:

Scroll records hasn't consistently worked right for ages.

Well, it used to yield just a blank page for my scroll, now I get redirected back to the page with the blue Login button as well XD Sure beats a blank page, but doesn't help a lot.

Share this post


Link to post
On 1/27/2018 at 6:00 PM, Fuzzbucket said:

AH. Yeah :)

 

Sparkyrav.png

 

Here you go. NOT quite sure how you can copy paste that but...

Thanks Fuzzbucket.  I'll figure things out but I appreciate the help.

Share this post


Link to post

So, I'm not sure if this has been mentioned, I looked around and couldn't find anything. But is anyone else's female Anagallis sprites not appearing? I noticed it today when I did some breeding. I can do actions on them. But I don't see them at all unless I'm viewing their progeny page. And when I go to one of their female offspring, those sprites won't appear either. I can see the frozen hatchlings, but not the adult female sprites.

Share this post


Link to post
28 minutes ago, Fabula said:

So, I'm not sure if this has been mentioned, I looked around and couldn't find anything. But is anyone else's female Anagallis sprites not appearing? I noticed it today when I did some breeding. I can do actions on them. But I don't see them at all unless I'm viewing their progeny page. And when I go to one of their female offspring, those sprites won't appear either. I can see the frozen hatchlings, but not the adult female sprites.

If you are using an adblocker, sometimes they get overzealous and block dragon images. It usually resolves itself in a few hours when the rotating image URL changes.

Share this post


Link to post

@Fabula Appears fine for me. Do you have an adblocker or some other kind of filter addon? Maybe it got caught in there, since the IDs for the images change every few days.

 

(ninja'd me)

Edited by Dragon_Arbock

Share this post


Link to post

@purplehaze & @Dragon_Arbock I did not realize that could happen. Yes I use an adblocker, and I just checked again and I can see them on my scroll again. XD Ok, thank you very much for clearing that up! I won't be quite so concerned if it happens again. :lol:

Share this post


Link to post

Been on hiatus for.... 7 1/2 years, give or take, so a few things have changed ! A couple questions :

- On the use of Teleport : is there a 5 hour wait on CB and bred eggs, as there is for chucking them in the AP ?

- On Zyu breeding : i've figured out Xeno breeding by biome, but what about Zyumorphs ? Can you get a different type of Zyu egg than the parent(s) ? (I figure yes since they're the same breed but no luck yet...)

 

- On bloodswaps : what the hell are they ?
 

Edited by Aalbiel

Share this post


Link to post
26 minutes ago, Aalbiel said:

- On the use of Teleport : is there a 5 hour wait on CB and bred eggs, as there is for chucking them in the AP ?

Only for CB eggs. Bred eggs can be abandoned or teleported immediately.

 

26 minutes ago, Aalbiel said:

- On Zyu breeding : i've figured out Xeno breeding by biome, but what about Zyumorphs ? Can you get a different type of Zyu egg than the parent(s) ? (I figure yes since they're the same breed but no luck yet...)

Nope. They don't seem to have any colour-influencing breeding mechanic.

 

26 minutes ago, Aalbiel said:

- On bloodswaps : what the hell are they ?

Same lineage, but unrelated.

E.g. this: https://dragcave.net/lineage/2hsNY could be a bloodswap for this: https://dragcave.net/lineage/KlbZy

(if they weren't both mine anyway, of course)

I guess the word wants to say that the trader/breeder wants "fresh blood" for their lineage and offers you some of their own in exchange - a swap.

Edited by Ruby Eyes

Share this post


Link to post

Thanks !

Just to clarify about Zyus : if I breed a certain colour Zyu (say red) with a non-Zyu it can only produce a non-Zyu or a red Zyu, and if I breed it with a Zyu of another colour (say yellow) it cal only produce red or yellow Zyus ?

And another question : I haven't seen the Cave blocked by the AP... Does it not do that anymore ?

Share this post


Link to post
8 minutes ago, Aalbiel said:

Just to clarify about Zyus : if I breed a certain colour Zyu (say red) with a non-Zyu it can only produce a non-Zyu or a red Zyu, and if I breed it with a Zyu of another colour (say yellow) it cal only produce red or yellow Zyus ?

 

Exactly. Each Zyu colour behaves as a breed of its own.

 

8 minutes ago, Aalbiel said:

And another question : I haven't seen the Cave blocked by the AP... Does it not do that anymore ?

 

Nope, that was switched off a couple of years ago.

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.