Jump to content
Obscure_Trash

Tiny Little Questions

Recommended Posts

9 minutes ago, InugamiZERO said:

is there a problem with the signing in as Anonymous because I click it when signing in but my name is shown at the bottom anyway

Not a problem at all. You are the only one seeing your name there.

Share this post


Link to post

Will sub-headings be reintroduced? It makes it very difficult to browse RP's where headings don't really explain the context (or whether or not it's accepting).

Share this post


Link to post
3 minutes ago, FoxintheBox said:

Is the "Last Visited" thing gone?

Nope, it's still there in your profile, in that dark bar where your avatar is.

Or where you refering to something else?

Edited by Ruby Eyes

Share this post


Link to post
46 minutes ago, Ruby Eyes said:

Nope, it's still there in your profile, in that dark bar where your avatar is.

Or where you refering to something else?

Don't know what you mean, but I meant the thing that showed other users that viewed your profile on the left side on the bottom on your profile ~  Did Signature replace it? 

*  I Know what you meant ~  that info is still on white background and invisible for me because the ad is pushing it down... :/

Edited by FoxintheBox

Share this post


Link to post

Oh, people who last visited your own profile! Yeah, seems gone - I can't find it anymore either.

Share this post


Link to post
6 hours ago, SockPuppet Strangler said:

The link auto-hyperlinks if you copy'pasta it. You'll need to type it by hand. (Or you can try selecting the link, selecting the hyperlink option in the formatting bar, and telling it to remove the link - but I was having trouble with the link actually removing earlier.) Or you can try double clicking the image while in editing mode, which will bring up an edit box with options such as where to link the image to (although half the time when I do this, the image doesn't seem to load in actual posts?). So I would stick with the coding and just type out your scroll link by hand. >.> Just right click your image to re-copy the image url, so you use that.


[url=https://dragcave.net/user/WoLfgIrLyS][img=http://sig.grumpybumpers.com/host/WoLfgIrLyS.gif][/url]

WoLfgIrLyS.gif

(Or just copy'pasta the above. =p )

I tried to do that with a dragon's name - nada. VERY annoying. As in:

Carmine Stromboli

Oh. Well, OK - yesterday it didn't work AT ALL ! PLEASE can we get visible BBCoding back...

Edited by fuzzbucket

Share this post


Link to post

Is it frowned upon or not allowed to reply to old threads? I've seen a couple of older ones I'd like to reply to but I'm not exactly sure what counts as an old thread.

Share this post


Link to post

As long as they're not locked and you can contribute, just reply. Others might still find useful what you have to add.

Share this post


Link to post
8 hours ago, InugamiZERO said:

is there a way for me to turn off the Last Visited thing on my profile

Not that I know of. If it helps, I don't think the last visited counts when you're anonymous. Your profile says you were last online Monday. ^^

1 hour ago, Ruby Eyes said:

As long as they're not locked and you can contribute, just reply. Others might still find useful what you have to add.

To add to this, if you're uncomfortable bumping old topics, you are also free to re-make them, which I would encourage if the original thread is out of date. ^^

Share this post


Link to post

Thanks for the answers! I just had to make sure since on some forums it's against the rules to bump threads that are older than about a month (which doesn't sound that old to me really) so I'm glad it's allowed here. ^_^

Share this post


Link to post

OK i'm  new forum challenged, :blush:

is there a way to go directly to our post rather than having to search thru a thread to find them to edit?

Share this post


Link to post
6 minutes ago, dragonpuck said:

OK i'm  new forum challenged, :blush:

is there a way to go directly to our post rather than having to search thru a thread to find them to edit?

From any profile popup's or page's "view content" or your own profile's "see my activity" link. That only seems to work for posts since *after* the update, though.

Share this post


Link to post
22 minutes ago, Ruby Eyes said:

From any profile popup's or page's "view content" or your own profile's "see my activity" link. That only seems to work for posts since *after* the update, though.

thanks , not too worried about older ones---

Share this post


Link to post

Are there being/ have there been signup issues ? A mate of mine tried to join the forum on Wednesday, and it totally failed... And she's a smart cookie, so...

Share this post


Link to post
4 minutes ago, fuzzbucket said:

Are there being/ have there been signup issues ? A mate of mine tried to join the forum on Wednesday, and it totally failed... And she's a smart cookie, so...

Could she give you some more specifics of what her issue was, so you can share them? I've seen multiple new users sign up since they upgrade. I know they can follow, as a few followed me, but I'm not sure if I've seen any new members post, so I'm not exactly sure what permissions are. I do believe TJ changed the signup system, as the new forums have better capabilities of proactively catching spammers so that required intros are not a necessity, but there were some issues of permissions getting mixed up and inverted and changed during the upgrade, so something could be wrong there. But with more info, I might be able to help pinpoint any potential issue and then check with TJ!

Also, since more stuff has finished processing, have her go ahead and try signing up again and seeing if it works now. :3

Edited by SockPuppet Strangler

Share this post


Link to post

1) Is there any way to check the PMs we had in our OLD inboxes? I had a few dozen set aside--some sentimental, some with important info for concepts I'm working on--and now they're all lost in the God-knows-how-many random junk PMs I had long since deleted <:(

2) Or to expand our inbox so we can see more than a few peasly messages at once?

3) Is there a way to search for posts by a certain user?

Edited by angelicdragonpuppy

Share this post


Link to post

By "set aside", do you mean you moved them to their own folders? Other PM folders can be accessed by clicking the "Inbox" header above the left column on the PM page. Otherwise, there's the little search feature below that left column.

 

Without a specific keyword to search for, only the "content" or "activity" links on their profile popups and pages, which doesn't go back before the update.

For advanced search, click into the search input field, which then expands to the left and can be "opened" to display a menu. Advanced search is at the bottom.

Edited by Ruby Eyes

Share this post


Link to post

Hm... I'm on Firefox, all updated (also flash, java etc) and Adblocker is turned off. Yet, I can't see the newly released dragons in the June release post o.o. I don't have any other graphics problems (although, I'm not at all finding my way well around the new forum lol) in the forum (or anywhere else, for that matter), so what has happened?

 

Share this post


Link to post
15 minutes ago, Immaling said:

Hm... I'm on Firefox, all updated (also flash, java etc) and Adblocker is turned off. Yet, I can't see the newly released dragons in the June release post o.o. I don't have any other graphics problems (although, I'm not at all finding my way well around the new forum lol) in the forum (or anywhere else, for that matter), so what has happened?

 

The update has happened. TJ's release posts are some special coding that he usually inserted in a non-standard way. Looks like the update ate that coding just like it did with the donation meter.

Share this post


Link to post

How do I fix this? https://forums.dragcave.net/topic/82268-the-new-pure-new-pink-breast-cancer-hope-lineage33/#comment-4663292

I just wanted to replace Moonlightelf's old broken images and add the code for them. I did accomplish that, I guess, but in the process I wiped out the code for all the other images in the post. :angry:

 

Also, I just realized that the banner links in my siggie for the Split Lovers and Mentoring are all out of whack. It seems that they link to whatever thread I am posting in at the moment! How does that even happen and how can I fix it when I can't even see the coding for my siggie? :rolleyes:

 

Edited by purplehaze

Share this post


Link to post
20 minutes ago, purplehaze said:

How do I fix this? https://forums.dragcave.net/topic/82268-the-new-pure-new-pink-breast-cancer-hope-lineage33/#comment-4663292

I just wanted to replace Moonlightelf's old broken images and add the code for them. I did accomplish that, I guess, but in the process I wiped out the code for all the other images in the post. :angry:

 

Okay, I poked into editing the post to answer this. I can tell you how to re-do the code, but you've got these weird boxes that used to be the code boxes and somehow turned into image boxes containing an image or something. For the life of me, I can't get them to delete or move out of the way. I hate to say it, but your best bet is going to be to start over in a new post. The project has another post a few posts down from there (I can delete or split off or even just hide the user posts before it). I suggest having two tabs of the thread up. One where you're looking at the banner images, the other editing the extra project post. One by one, re-copy the images in, then manually add in the coding again. It should be clean coding since it won't be old converted coding. Then you can hide the original banner post once you're finished. It's gonna be a lot of work, but since I can't figure out how to get weird of the non-image image blocks, the post is otherwise gonna have really funky spacing.

 

You could also try going back in your history to editing that post and undo'ing/control+z'ing your edits to see if there's a way to get Moonlightelf's coding back up easier without it messing up all the other codes for whatever reason (which honestly was probably just the old coding messing up after the first edit to the post after the upgrade and not anything you did).

 

Or you can just leave things as they are and people can just copy the image themselves, since we have auto-formatting and that will work now.

 

Finally, I don't know if you were planning on paying for photobucket, but if not, you could wait until all the images break because photobucket no longer lets you publicize them, then re-upload them to another image hosting site, and have to update all the coding anyway.

 

(Sorry, I don't see a quick or easy way about it. D: )

Share this post


Link to post
On 7/5/2017 at 9:54 PM, pinkgothic said:

I don't seem to be getting subscription notifications ever since I changed my settings in "Manage Followed Content". I have the Daily Dragon Fix topic set to give me immediate notifications, but both of Ruby Eyes' recent messages in that thread never arrived (I checked my Spam folder).

My Notification Settings have all checkmarks disabled. "Method to use for content I follow automatically" is set to "A notification when new content is posted". I have browser notifications disabled.

What am I doing wrong?

(I did get notification emails for various topics shortly after the forum update - e.g. a lot of mails for Encyclopaedia helpers, which had switched to immediate notifications. So it appears as though the forum ought to be able to send me mails.)

Bump. Any advice? Do I need to turn on browser notifications to get email notifications?

Share this post


Link to post
9 hours ago, SockPuppet Strangler said:

 

Okay, I poked into editing the post to answer this. I can tell you how to re-do the code, but you've got these weird boxes that used to be the code boxes and somehow turned into image boxes containing an image or something. For the life of me, I can't get them to delete or move out of the way. I hate to say it, but your best bet is going to be to start over in a new post. The project has another post a few posts down from there (I can delete or split off or even just hide the user posts before it). I suggest having two tabs of the thread up. One where you're looking at the banner images, the other editing the extra project post. One by one, re-copy the images in, then manually add in the coding again. It should be clean coding since it won't be old converted coding. Then you can hide the original banner post once you're finished. It's gonna be a lot of work, but since I can't figure out how to get weird of the non-image image blocks, the post is otherwise gonna have really funky spacing.

 

You could also try going back in your history to editing that post and undo'ing/control+z'ing your edits to see if there's a way to get Moonlightelf's coding back up easier without it messing up all the other codes for whatever reason (which honestly was probably just the old coding messing up after the first edit to the post after the upgrade and not anything you did).

 

Or you can just leave things as they are and people can just copy the image themselves, since we have auto-formatting and that will work now.

 

Finally, I don't know if you were planning on paying for photobucket, but if not, you could wait until all the images break because photobucket no longer lets you publicize them, then re-upload them to another image hosting site, and have to update all the coding anyway.

 

(Sorry, I don't see a quick or easy way about it. D: )

Thanks, Sock for the answer, although it wasn't what I wanted to hear. ;) I encountered those weird image boxes, too, and couldn't seem to get them to go away. I think I will just leave things as they are for now. I do have those images all rehosted on imgur and was going to change them all, but stopped working on the post when everything went so wonky. I do know people can copy the images, but they won't contain the links to the thread, will they?  I'll play around a bit more and let you know if I need you to delete or hide any posts to let me use another post to fix things. I am not quite sure how to find the right place in my history to do what I need to do, but I may try that, too. *sigh*

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.