Jump to content
Obscure_Trash

Tiny Little Questions

Recommended Posts

When is DC's anniversary? I know it's soon, but I can't remember the day.

I believe it's either the 20th or the 21st of May. This year DC will be turning 10 years old.

Share this post


Link to post

I don't know if anyone else has had this problem, but the last 2 times I used fertility I typed in a partial name so that the correct dragon appeared. Each of those partial names now shows up as a possible scroll name if I have logged out and need to log back in. I can see this becoming a massive headache if I use fertility a lot. Just another reason not to bother.

Share this post


Link to post
I don't know if anyone else has had this problem, but the last 2 times I used fertility I typed in a partial name so that the correct dragon appeared. Each of those partial names now shows up as a possible scroll name if I have logged out and need to log back in. I can see this becoming a massive headache if I use fertility a lot. Just another reason not to bother.

I use fertility and log in / out all the time, and I haven't had this issue, so it's probably something on your end.

Share this post


Link to post
I use fertility and log in / out all the time, and I haven't had this issue, so it's probably something on your end.

Possibly, but I have no idea what. It happens on both ff and chrome

Share this post


Link to post
Possibly, but I have no idea what. It happens on both ff and chrome

Its the Auto-fill function doing it. If you want a name removed, move the cursor over it and hit Delete (at least on FF).

 

So, technically the browser. However, a little bit ago I noticed that all DC auto-fills are showing up for all fields, ie, when I go to use Incubate I have the option of FERTILITY, INCUBATE, INFLUENCE, and a couple others. So I think TJ has the fields named all the same, which confuses FF and Chrome. He didn't used to, or at least, I used to only get one option for each field (the correct one).

 

Cheers!

C4.

Share this post


Link to post
Possibly, but I have no idea what. It happens on both ff and chrome

To delete Autofill data from Chrome without going through the Settings, hover over the Autofill option and press Shift + Delete.

Share this post


Link to post
Its the Auto-fill function doing it. If you want a name removed, move the cursor over it and hit Delete (at least on FF).

 

So, technically the browser. However, a little bit ago I noticed that all DC auto-fills are showing up for all fields, ie, when I go to use Incubate I have the option of FERTILITY, INCUBATE, INFLUENCE, and a couple others. So I think TJ has the fields named all the same, which confuses FF and Chrome. He didn't used to, or at least, I used to only get one option for each field (the correct one).

 

Cheers!

C4.

That did get rid of the extra names, thanks. I am not having a problem with auto fills anywhere else though (knock on wood)

Share this post


Link to post

 

So, technically the browser. However, a little bit ago I noticed that all DC auto-fills are showing up for all fields, ie, when I go to use Incubate I have the option of FERTILITY, INCUBATE, INFLUENCE, and a couple others. So I think TJ has the fields named all the same, which confuses FF and Chrome. He didn't used to, or at least, I used to only get one option for each field (the correct one).

 

Cheers!

C4.

All of a sudden my auto fills went poof-they were giving me all options, but now nothing at all, which is a pain when hunting the ap-lol

I know I didn't delete them or turn the auto off...just curious if anyone else is having this issue?

 

 

Thanks!

Share this post


Link to post
All of a sudden my auto fills went poof-they were giving me all options, but now nothing at all, which is a pain when hunting the ap-lol

I know I didn't delete them or turn the auto off...just curious if anyone else is having this issue?

 

 

Thanks!

I'm also having this issue. I have to manually type ABANDON, FERTILITY, INCUBATE, INFLUENCE, et cetera now. Where's my autofill info when I need it?! rolleyes.gif

Share this post


Link to post

Oh good, happy I'm not the only one!

My laptop is semi limping along as it is, I was worried it was an issue on my end.

Share this post


Link to post

Nope, not just you. I'm having the same issue as you are.

 

Edit;

If you "Kill" a dragon, and it avoids your attack, how long after does it become possible to try and kill it with success?

Edited by predatorfan4ever

Share this post


Link to post

When a dragon dodges your blade, it will continue being completely evasive for 24 hours.

Share this post


Link to post
When a dragon dodges your blade, it will continue being completely evasive for 24 hours.

Thank you for the answer!

Share this post


Link to post
Yes, I'm finding that, too. It used to be if you clicked on the egg after the 'get' page, it stayed at 0, now it goes to 1.

Not so sure... I have two bred eggs that I have clicked from hatcheries (as I always used to) and from the "allow others to view your scroll" link which also used to work.

 

Both stay resolutely clickless, but a third caught from the biomes around the same time got a click.

Share this post


Link to post
When a dragon dodges your blade, it will continue being completely evasive for 24 hours.

Actually it will reset at the next midnight, cave time, I believe. I know that is true for the abandon action when you attempt to abandon a hatchling that decides to follow you home instead of leaving. wink.gif

Share this post


Link to post
Actually it will reset at the next midnight, cave time, I believe. I know that is true for the abandon action when you attempt to abandon a hatchling that decides to follow you home instead of leaving. wink.gif

Oh, really? Hmm... interesting!

Share this post


Link to post
I'm also having this issue. I have to manually type ABANDON, FERTILITY, INCUBATE, INFLUENCE, et cetera now. Where's my autofill info when I need it?! rolleyes.gif

Really! All mine are gone too! How strange

Share this post


Link to post
Really! All mine are gone too! How strange

It's very strange! And annoying! I want my Autofill data, darn it!

Share this post


Link to post

I've kept absurdly detailed logs, exactly for this reason. Never noticed any oddities to suggest it was on a species basis. smile.gif I can share my data with you if you want. Hit me up in PM if you're interested!

 

 

Thanks so much for checking! That's different from June 2013 (holy...! I didn't realise it had been that long since I checked, my bad!).

Has your data suggested that breeds which give the message a lot can suddenly turn around and get along?

 

Perhaps I should clarify my intent further. If the mechanic works as "Sally will always feel pretty neutral towards Bob," then I'm going to make a suggestion to change or remove said mechanic. Because it's quite annoying to think that after getting a nice pair of dragons in the first place, not having them refuse, possibly working with rare breeds that don't produce eggs very often at all, much less the breed you need--and that then on top of all this hassle you can have the dragons just not be very compatible for no other reason than lol RNG hates you. lD;;

 

 

Share this post


Link to post

Can eggs go back on cracking? blink.gif

 

In the AP

user posted image

 

and once caught

user posted image

I believe they can(?)

I don't know for sure, but this has been happening for me for a while, so it's very possible it's something that happens with AP picked up eggs?

 

Someone, please double check me on this, I could be wrong and it's just a bug.... >w<

Edited by Clya

Share this post


Link to post

Can eggs go back on cracking? blink.gif

You didn't show the time left on the caught egg's view page, but if it was the first time that egg was grabbed off the AP, it gains an extra day. I would guess the Waverunner in your screenshot was at 5d 22h on your scroll.

 

All else being equal, an egg with lower time will crack more than an egg with higher time. An egg about to die might only take 100 UV to hatch, but that same egg at 4d might take 200-300 UV. For an egg gaining an extra day, this means the stats that gave it its current crack may no longer be sufficient to keep it at that cracking stage.

 

There are also a few other circumstances where an egg's cracking stage changes, but those are based on the egg's breed changing.

Share this post


Link to post

That's not exactly true, AGYK. If it was from the AP, the timer in the AP and on the view page should be the same.

 

However, internally, the egg with 4d 22h left might have been considered to have 3d 22h left before it got picked up. The effect would have been the same.

Share this post


Link to post
This is something that's been bothering me for a while now...

 

When you get the message "they don't show much interest in each other" as a breeding outcome, does that suggest incompatibility on an individual level (i.e. Sally doesn't like Bob) or a breed level (i.e. Gold x Silver isn't very likely to give eggs)? Has anyone kept detailed breeding logs on this, or noticed a pair that used to get the message a lot suddenly deciding to give lots of eggs?

Like others have said, I also think it's personal, based on breeding large numbers of PB blusang pairs -- there are pairs that never/almost never give that message (though they may or may not produce an egg when they breed), and pairs which usually give that message (until I swap out for a different mate).

 

I haven't been able to figure out whether fertility helps with "no interest", but it doesn't seem to help much, if it does anything at all...

 

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.