Jump to content
GForce

Breeding mostly unsuccessful

Bred any of these in the last few days?  

881 members have voted

You do not have permission to vote in this poll, or see the poll results. Please sign in or register to vote in this poll.

Recommended Posts

Well with the way the system works I suppose it's only fair that things are the way they are right now. It is a little annoying, though. All of the breedings I've done in the past week have either resulted in refusal or disinterest. It will pass...

Edited by Kanakha

Share this post


Link to post

Bred 3 nebulas with their partners before I went to bed last night and got two nebula eggs and one no interest so my nebulas are still breeding ok. I haven't really tried to much with my metals lately since I've been trying to get as many alt nebulas as I can.

Share this post


Link to post

*sighs* I didn't manage to breed anything the last days, except two blunas and an albino. My gold, silver, nebulas, pinks and stripes refused. Yay.

Share this post


Link to post
*sighs* I didn't manage to breed anything the last days, except two blunas and an albino. My gold, silver, nebulas, pinks and stripes refused. Yay.

Did they actually refuse or did you get the "no interest" or "no egg" message.

Share this post


Link to post

It's strange, but I can't breed even the uber commons when I breed them with metal, stripe, or black (oh wait, I think I've gotten one or two springs or something) but what I mean is that when I'm breeding common to common I'm getting a more normal rate of egg birth, but if I try and breed metals, stripes, or blacks to anything I get nada, even if I happen to be breeding them with uber common counterparts.

Very odd.

Share this post


Link to post

Bred all my (desirably lineaged) metals:

Gold x Black (2), Gold x Red, Silver x Black, Silver x White, Silver x BBW

 

3 no interest, 3 no eggs.

Share this post


Link to post

0 fog from stormxsilver pair

0 magi from gold x magi

0 plant from silverxplant

0 white silverxwhite

0 water from waterxgold

0 sunrise/sunset sunsetxgold

0 harvest harvestxsilver

1 pillow pillowxsilver

Share this post


Link to post

I've basically stopped breeding since Tuesday, it's just too depressing.

Share this post


Link to post

Well I'll have to stop now too, ShowSherry. You're right, it's just not much fun when you get zilcho, and the pickings on the AP steenk. More no eggs or no interests from my shinies, Trios, Stripes, Blacks, Reds....I managed to get a Bluna - BFD - after all that breeding.

 

Meh. Just. Meh.

Share this post


Link to post

Bred a few things today.

 

2 Silver - No Eggs At All

1 Inbred Gold - No Egg At All

 

And my Thunder/Magma/Ice Pairs... Same...

 

I got a 2nd Gen Waverunner and that is all...

Share this post


Link to post

Basically got zilch for gold, silver, black, stripes.

Though, I think this just even outs the crazy breeding few weeks back. I can't say I'm not at least slightly glad that I don't have to deal with bloodswapping.

 

Got a pink and a purple egg so commons are probably still breeding.

 

 

Share this post


Link to post

Its a new bright day... with new stats

 

And yes, this might be still a small ratios of eggs/scrolls added to silvies but I think the ratios show it pretty much..

 

user posted image

 

user posted image

 

user posted image

Share this post


Link to post

So far all of my breedings have been successful since the maintenance, but then I haven't bred anything rare.

Share this post


Link to post

After weeks of way too many Whites in the AP to get one bred from either Mint/White or Balloon/White pairing, I finally got a White egg out of the Balloon. smile.gif

 

I have a friend who was breeding a stripe for another friend and got 0 eggs out of 16 tries. ohmy.gif

Share this post


Link to post

My only luck very recently has been with commons most of the rest are just not showing interest or not producing an egg. But a few months ago my metallics were being uncommonly fertile and that held for a few months. Now they're back to normal aka nothing doing. laugh.gif

Share this post


Link to post

I've been trying a lot these days, including my trio's but there were no eggs produced at all. But just a moment ago I bred a Geode eggy out of a CB Stone couple! Yay!!!

Share this post


Link to post

I've been trying to breed both my commons and rares the past few days, resulting in absolutely nothing. I've tried to breed from at least thirty pairs and didn't get a single egg! Coincidence?

Edited by Aseth Midnight

Share this post


Link to post

Jethro Gibbs doesn't believe in coincidences.

 

OT - I almost wish the AP were fuller! (ALMOST) Maybe THEN the bleeping breeding would go back to what is was!! dry.gif

Share this post


Link to post

My commons are breeding normally, I only needed one try each for the mint and the nightglory I needed.

 

I just can't get my stripes to give me black stripes, I want purebred ones sad.gif

Share this post


Link to post
Got no metalls, blacks, etc for a while now. However, prize tinsels do breed well.

Thank you so much for this post! biggrin.gif

 

I was not going to breed anything I actually wanted eggs from until breeding picked up but reading this post I decided to try my tinsel and got a nice shiny egg! x3

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.