Jump to content
TJ09

2010-10-27 - And so it begins

Recommended Posts

's Vegemite.

Good, that I got this one just now, too, wouldn't have to ask later. :V

31/91. This is still going to take a while.

Share this post


Link to post

I need help with the Treats. sad.gif I've collected two so far, and those were yesterday. One was a winged lollipop and the other a bat. When I got both of those, it took over an hour for the treat to reset. (This might be normal, I don't know.) All I know is that every page I went to showed the treat I had already gotten for about an hour, than it finally reset.

 

Here is where the issue starts to get worse. Last night I come back to find that treat is a broken image link. It looks like it is for treat S0Lk. I clicked it, but even though I was redirected to my Basket I didn't receive it. I waited an hour, and still the same treat with a broken image link. Now today... sadly, it is still the same treat with a broken image link.

 

I didn't browse through the 100+ pages of replies to see if anyone else is having this issue. What can I do. I want to collect all the treats but something is borking it up for me. sad.gif

Edited by Truffled

Share this post


Link to post
I need help with the Treats. sad.gif I've collected two so far, and those were yesterday. One was a winged lollipop and the other a bat. When I got both of those, it took over an hour for the treat to reset. (This might be normal, I don't know.) All I know is that every page I went to showed the treat I had already gotten for about an hour, than it finally reset.

 

Here is where the issue starts to get worse. Last night I come back to find that treat is a broken image link. It looks like it is for treat S0Lk. I clicked it, but even though I was redirected to my Basket I didn't receive it. I waited an hour, and still the same treat with a broken image link. Now today... sadly, it is still the same treat with a broken image link.

 

I didn't browse through the 100+ pages of replies to see if anyone else is having this issue. What can I do. I want to collect all the treats but something is borking it up for me. sad.gif

I'm not sure, but this sounds like a browser cache (memory) issue to me. That is, your browser is retaining old information without properly updating pages. IF that is the case, trying to clear cache/memory might help.

Share this post


Link to post
I need help with the Treats. sad.gif I've collected two so far, and those were yesterday. One was a winged lollipop and the other a bat. When I got both of those, it took over an hour for the treat to reset. (This might be normal, I don't know.) All I know is that every page I went to showed the treat I had already gotten for about an hour, than it finally reset.

 

Here is where the issue starts to get worse. Last night I come back to find that treat is a broken image link. It looks like it is for treat S0Lk. I clicked it, but even though I was redirected to my Basket I didn't receive it. I waited an hour, and still the same treat with a broken image link. Now today... sadly, it is still the same treat with a broken image link.

 

I didn't browse through the 100+ pages of replies to see if anyone else is having this issue. What can I do. I want to collect all the treats but something is borking it up for me. sad.gif

Have you tried a different browser?

 

How about cleaning your cache and possibly rebooting your computer?

 

 

I had reboot last night as the treats stopped showing up. As soon as I cleaned the cache and rebooted everything was fine again. Worth a try, eh?

Share this post


Link to post
I need help with the Treats. sad.gif I've collected two so far, and those were yesterday. One was a winged lollipop and the other a bat. When I got both of those, it took over an hour for the treat to reset. (This might be normal, I don't know.) All I know is that every page I went to showed the treat I had already gotten for about an hour, than it finally reset.

 

Here is where the issue starts to get worse. Last night I come back to find that treat is a broken image link. It looks like it is for treat S0Lk. I clicked it, but even though I was redirected to my Basket I didn't receive it. I waited an hour, and still the same treat with a broken image link. Now today... sadly, it is still the same treat with a broken image link.

 

I didn't browse through the 100+ pages of replies to see if anyone else is having this issue. What can I do. I want to collect all the treats but something is borking it up for me. sad.gif

Sounds like you're using Chrome.

 

Switch to IE or FF, and make sure JAVA is enabled.

Share this post


Link to post
's Vegemite.

What exactly IS vegemite? We have, of course, heard about the guy being offered a vegemite sandwich a long time ago, but I never knew what it was.

 

Uhm, and I have 50 of the little trick&treats, with the three candles being the last one snagged.

Share this post


Link to post

47/91. Over 50%. Pfew.

 

Finally got the little scythe. It's so pretty.

Share this post


Link to post

up to 39!! My BF was so sweet and caught a few while I was alseep last night for me biggrin.gif

 

No, I didn't give him my PW, we live together xd.png

Share this post


Link to post

Yay for a preeetty treat #32! ^^

user posted image

 

^ 'Grats!

Edited by lightbird

Share this post


Link to post
Okay, I've heard 91, 92, 93 total. Don't know which is right, but I'm at 58. So far, my favorites are user posted image, user posted image, user posted image, user posted image, user posted imageuser posted image, user posted image, user posted image and don't forget the user posted image!

Share this post


Link to post
Sounds like you're using Chrome.

 

Switch to IE or FF, and make sure JAVA is enabled.

Thanks. I'll (begrudgingly) open an IE window for this.

 

When I made my new comp I switched over from FF completely to Chrome so it's not even installed on this computer. I was going to post to say that I don't remember having this issue with the easter eggs.... BUT I might have still been using FF back then.

 

Is there any other way this issue can be fixed with Chrome on my end? So I don't have to have two browsers open? If not, I'll just keep IE open to get the ToTing done.

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.