Jump to content
Derek

The hatching.club - Formerly The dragondu.mp

Recommended Posts

Yes, this happened earlier in the morning and I wasn't notified. And I just found out right now. Sorry for the inconvenience, I will sort it out as soon as possible.

 

EDIT:

 

Site should be back up, probably all those new Valentines dragons made my new host unable to handle all that traffic.

Edited by Derek

Share this post


Link to post

You put the troll face up for the site icon?

Oh yeah....... I've just noticed that also.

Cute eh? Thanks for pointing that out.

Share this post


Link to post

Honestly I didn't like it -lol- I hate seeing something like that on a site. I was just wondering if he did or it was someone else! xd.png

Share this post


Link to post

Not sure what is going on with my web host, I'm currently looking for a new provider.. Some how recently they keep saying I am using too much CPU.. Site will be back up as soon as possible.

Share this post


Link to post

Er...this might seem silly but Im not sure how to actually add my scroll, dragons, or eggs to the site...

Share this post


Link to post

Site has been back up, forgot to post like an hour after my last post.

 

@Exfolis

 

How do I add dragons?

All you have to do is enter your username into the box and click submit. Once you click submit, wait for it to load and once you see your dragons with check boxes, check the ones you want to add and click submit and the dragons should be added.

 

Enter scroll name:

user posted image

 

 

Tick your dragons and click add dragons:

user posted image

Share this post


Link to post

Site should be back up. Will be working on it this week of spring break hopefully to fix it up..

Share this post


Link to post

Site has been running without issues for quite a while although the submit form is still slow for some reason. I will be trying to fix it soon.

Share this post


Link to post

Site is working fine for me.

 

 

Share this post


Link to post

An odd thing has been happening. Eggs I put in this site are suddenly not in the site when I go back to check on them.

 

 

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.