Jump to content
Derek

The hatching.club - Formerly The dragondu.mp

Recommended Posts

On 9/15/2021 at 10:27 PM, Derek said:

 

 

Thanks for the notification and sorry for the inconvenience, my host is performing a network upgrade and it appears that this is what might be causing it. I will monitor the situation thanks.

No worries! I'm glad you saw my heads up! :D

 

I hope you can sort it out! :D

On 9/15/2021 at 11:41 PM, SomeRandomCorviknight said:

working now! :D

YAY! :D

 

Sorry about the double post, Mods, I'm not sure how to do multiple quotes, especially if they're on different pages. XD

 

EDIT: YAY! The forum merged it for me! :D

Edited by kiramaru7

Share this post


Link to post

The site has been laggy for me, even considering the holiday.  The hatchery seem to be refreshing faster; maybe this is a contributing factor?  I’m also having trouble removing dragons. 

Share this post


Link to post

Something has gone amiss this evening.  When I try to enter scroll name I get an error stating "An error occurred, please try again.".

Share this post


Link to post

Having the same issue as Dracaena! Cannot add my scroll to the website.

Share this post


Link to post

I'm having the same issue as the others. I can't add my scroll to the site.

Share this post


Link to post

Posted (edited)

Looking into it, I believe this is related to an API change which was sent out a month ago of which I have not been able to update the site for yet. I will look into it now and see what I can do.

 

Thanks.

Edited by Derek

Share this post


Link to post

This should be fixed now, sorry for any inconvenience caused. You should be able to add your dragons again, I will check the rest of the code to ensure that it still works properly after the changes.

Share this post


Link to post
10 hours ago, Derek said:

This should be fixed now, sorry for any inconvenience caused. You should be able to add your dragons again, I will check the rest of the code to ensure that it still works properly after the changes.

Thanks for looking into it, Derek! It seems to be working now as I was able to add my dragons! :D

Share this post


Link to post

Thanks Derek for getting things back to normal!

Share this post


Link to post

the site appears to be broken again, I keep getting a “host error” message @Derek

Share this post


Link to post
1 hour ago, mishhelle said:

the site appears to be broken again, I keep getting a “host error” message @Derek

Thanks, I noticed it earlier and I thought it would fix itself but it seems like it didn't and so it is fixed now. Thanks.

Share this post


Link to post

Is the Hatching Club site still active? Because i only get error messages, no matter if I use Forefox or Microsoft

Share this post


Link to post
4 hours ago, Ashray said:

Is the Hatching Club site still active? Because i only get error messages, no matter if I use Forefox or Microsoft

It's working for me, what messages are you getting? Can you show a screenshot?

Share this post


Link to post


  • Recently Browsing   0 members

    • No registered users viewing this page.