Jump to content
Derek

The hatching.club - Formerly The dragondu.mp

Recommended Posts

Please don't get discouraged, Derek. I do really appreciate the work you put in to keep this good hatchery going, but it was so nice the way it was.  I'm confidant that it will be even better once you are finished working on it.  Thanks for keeping it!

Share this post


Link to post

Really loving the new add-all feature! Thank you for the great site, excited to see what comes next :)

Share this post


Link to post

Yes and I THINK we can add JUST to the ER - that's super-useful.

Share this post


Link to post

The tracking of the most recent scroll input is a great feature! Super helpful :) 

Share this post


Link to post

I am really liking the new layout and setup that has been done to this hatchery. Keep up the good work and thank you!

Share this post


Link to post
17 hours ago, Paintra said:

The "View All Dragons" button currently directs to https://hatching.club/viewall.php, which is a dead link now :( 

 

Hi, i'm very sorry about that, I am working on restoring that feature. Please allow me some time, life's been busy lately and so I haven't had a chance to continue restoring the website, I will continue as soon as I can. Thank you.

Share this post


Link to post
2 hours ago, Derek said:

Hi, i'm very sorry about that, I am working on restoring that feature. Please allow me some time, life's been busy lately and so I haven't had a chance to continue restoring the website, I will continue as soon as I can. Thank you.

 

No worries! Take all the time you need, I just wanted to let you know just in case you had changed the url!

Share this post


Link to post

Site is down at the moment, but for anyone wondering, it's probably cloudflare's fault. Most sites that use it seem to be down at the moment. Same goes for EDS, I think.

Share this post


Link to post

Hi Derek, I appreciate your work on the site. I think I preferred the old site. The new site won’t let me delete some of my dragons and there is significant lag, which was not in place on the old site.

Share this post


Link to post
21 hours ago, missy_ said:

Hi Derek, I appreciate your work on the site. I think I preferred the old site. The new site won’t let me delete some of my dragons and there is significant lag, which was not in place on the old site.

 

Hello, thanks for the comments, would you be able to provide mode details on what type of dragons or what actions led to the dragons not being able to be deleted (or what you saw on the screen) as I am wondering if it is a bug. 

 

I'm incredibly sorry about the lag as I have noticed it myself as well, I still need to make a few tweaks to resolve that. 

 

I know I keep saying this but please bear with me, the last few weeks have been busy and I'm trying to find time to continue restoring the website. I am really sorry for an inconvenience caused. 

Share this post


Link to post

Hi Derek, thanks again for your work on the site. I realize you are busy and life happens and we are grateful that the site is available. 
 

The dragons I had trouble removing were two of the new Xeno hatchlings. I tried to remove them in the usual way, but after I clicked the “update” button, the dragons were still there. I tried this several times before giving up. I was able to remove them today.

 

Something else I have noticed is eggs/hatchlings seem to be getting more views. I have not tried to quantify this, nor have I studied it in depth. They appear to be getting more views, but maybe they are not. I use several hatcheries. I like your hatchery because it is very gentle on eggs and hatchlings. But the newer version appears to not be as gentle, so I find myself not leaving them overnight. 
 

Again, I could be mistaken about that. But for now I am erring on the side of caution.

Share this post


Link to post
56 minutes ago, missy_ said:

Hi Derek, thanks again for your work on the site. I realize you are busy and life happens and we are grateful that the site is available. 
 

The dragons I had trouble removing were two of the new Xeno hatchlings. I tried to remove them in the usual way, but after I clicked the “update” button, the dragons were still there. I tried this several times before giving up. I was able to remove them today.

 

Something else I have noticed is eggs/hatchlings seem to be getting more views. I have not tried to quantify this, nor have I studied it in depth. They appear to be getting more views, but maybe they are not. I use several hatcheries. I like your hatchery because it is very gentle on eggs and hatchlings. But the newer version appears to not be as gentle, so I find myself not leaving them overnight. 
 

Again, I could be mistaken about that. But for now I am erring on the side of caution.

 

Sorry about not being able to remove those dragons, I will look into it to see if it was potentially a connection issue on the server side.

 

In regards to eggs/hatchlings getting more views, the amount views should generally be similar to the previous site as I didn't change anything relating to that, however, I did look into it and did notice that there was one thing that I had changed due to the influx of dragons during the last release and so I changed it back. Hopefully that resolves the issue.

 

Still working on the site, thanks again for your patience. 

 

Thanks. 

Share this post


Link to post

Thank you, Derek. I notice there is no lag at all for me today on the site. The lag issue appears to have been resolved; thank you for that.

 

ETA: Also I have had no issues in adding or removing dragons since that last time. Everything is going very smoothly.

 

Thank you for letting me know that the views are similar.

Edited by missy_

Share this post


Link to post

Hi @Derek, today something strange is happening with one of my eggs.

 

Whenever I go to update something on my scroll, the site thinks a certain egg is in the hatchery even though I never added it. When I uncheck the checkbox and save my changes, the egg is not listed in the status information of the eggs and hatchlings that have been added or removed. But if I enter my scroll again (or click "Back"), it appears with a checkmark again. It's not collecting views, though, so I don't think it really is in the hatchery.

I tried adding it myself (got the confirmation that it was added) and removing it (got the confirmation that it was removed), but it was marked as being in the hatchery again immediately.

 

Is it possible the site disregards uppercase/lowercase differences when checking if an egg is currently in the hatchery? That's the only explanation I can think of. (Meaning someone else actually added an egg or hatchling that has almost the same code, just with different capitalization.)

 

 

Update (4 hours later):

It has stopped happening now.

 

 

Edited by Confused Cat

Share this post


Link to post

Posted (edited)

On 9/6/2020 at 6:27 AM, Confused Cat said:

Hi @Derek, today something strange is happening with one of my eggs.

 

Whenever I go to update something on my scroll, the site thinks a certain egg is in the hatchery even though I never added it. When I uncheck the checkbox and save my changes, the egg is not listed in the status information of the eggs and hatchlings that have been added or removed. But if I enter my scroll again (or click "Back"), it appears with a checkmark again. It's not collecting views, though, so I don't think it really is in the hatchery.

I tried adding it myself (got the confirmation that it was added) and removing it (got the confirmation that it was removed), but it was marked as being in the hatchery again immediately.

 

Is it possible the site disregards uppercase/lowercase differences when checking if an egg is currently in the hatchery? That's the only explanation I can think of. (Meaning someone else actually added an egg or hatchling that has almost the same code, just with different capitalization.)

 

 

Update (4 hours later):

It has stopped happening now.

 

 

 

Hi Derek,

 

I am having a similar issue occasionally to that experienced by Confused Cat. Occasionally I will try to remove a hatchling from the hatchery and it will not remove. The checkmark remains. I was able to remove other hatchlings from the hatchery, but not this one. I tried hiding/fogging it, then unfogging it to see if that would help. It still shows up in the hatchery. Just wanted to let you know.

 

ETA: Maybe it is a site lag issue? After awhile, the hatchling is now able to be removed. (I received removal confirmation).

Edited by missy_

Share this post


Link to post
On 3/26/2021 at 3:23 PM, missy_ said:

 

Hi Derek,

 

I am having a similar issue occasionally to that experienced by Confused Cat. Occasionally I will try to remove a hatchling from the hatchery and it will not remove. The checkmark remains. I was able to remove other hatchlings from the hatchery, but not this one. I tried hiding/fogging it, then unfogging it to see if that would help. It still shows up in the hatchery. Just wanted to let you know.

 

ETA: Maybe it is a site lag issue? After awhile, the hatchling is now able to be removed. (I received removal confirmation).


I am still having this problem. I cannot remove a hatchling at the moment from the hatchery.  @Derek could you possibly take a look at this? Thanks. :)
 

Also, I have noticed that I have to disable content blockers in order to use the hatchery. For the other hatcheries, I do not have to disable content blockers. I usually do in order to support them, but I don’t have to do it, which is nice.

Share this post


Link to post

Posted (edited)

On 7/7/2021 at 3:28 PM, missy_ said:


I am still having this problem. I cannot remove a hatchling at the moment from the hatchery.  @Derek could you possibly take a look at this? Thanks. :)
 

Also, I have noticed that I have to disable content blockers in order to use the hatchery. For the other hatcheries, I do not have to disable content blockers. I usually do in order to support them, but I don’t have to do it, which is nice.


I am not sure what is happening, but I am still unable to remove this hatchling from this hatchery. 
 

ETA: I have tried different browsers with no luck. I still cannot remove the Hatchling from this hatchery. I don’t want it getting more views, and I don’t want it fogged, so this is an issue.

 

ETA2: I normally do not ask for help with my eggs, but is anyone able to load my scroll on this hatchery and remove that hatchling from this site? 
 

ETA3: I have hidden it for now. 

Edited by missy_

Share this post


Link to post

Added my eggs in!

 

Working good from what I've seen

Share this post


Link to post

It has been my favorite hatchery for the past years, thank you so much. 💖

Share this post


Link to post

I have no problem adding eggs/hatchies, but I have random problems removing some things from the hatchery.  It is unpredictable; doesn’t always happen; sometimes it works fine.  I have stopped using it for now until I know that the problem has been rectified.

Share this post


Link to post

The topic here is The hatching.club fansite, not the issue of viewbombing. Replying to spam is spam. Report to a moderator. Any further replies on this matter will be treated as spam and warned as such.

 

*posts hidden*

Edited by Kaini

Share this post


Link to post

I just want to give the owner of this site a heads up. Your site is down & I'm getting an error message. :(

Share this post


Link to post
1 hour ago, SomeRandomCorviknight said:

getting an error? image.thumb.png.fe1f4abb0df316c425364aca0770ccc4.png

 

1 hour ago, kiramaru7 said:

I just want to give the owner of this site a heads up. Your site is down & I'm getting an error message. :(

 

Thanks for the notification and sorry for the inconvenience, my host is performing a network upgrade and it appears that this is what might be causing it. I will monitor the situation thanks.

Share this post


Link to post


  • Recently Browsing   0 members

    No registered users viewing this page.