Jump to content
Derek

The hatching.club - Formerly The dragondu.mp

Recommended Posts

I can access the home page and see dragons (which do not seem to be removed as they mature) but when I try to enter scroll I get "Something went wrong, try again. It seems the cave might be down." (It is happening on some of the other fansites as well)

I'm getting the same message here even though the cave is not down.

Share this post


Link to post
I can access the home page and see dragons (which do not seem to be removed as they mature) but when I try to enter scroll I get "Something went wrong, try again. It seems the cave might be down." (It is happening on some of the other fansites as well)

Thanks for the notification!

 

I seem to have fixed it for now.

Share this post


Link to post
Thanks for the notification!

 

I seem to have fixed it for now.

It works fine again, thanks!

Share this post


Link to post

It just worked fro me know. I had to try two times as the first time it said it couldn't connect to the Cave, but the second time I had no trouble at all. And I only waited a minute or two between tries. So I would keep trying as it will eventually go through until they fix whatever the problem is.

Share this post


Link to post

It just worked fro me know. I had to try two times as the first time it said it couldn't connect to the Cave, but the second time I had no trouble at all. And I only waited a minute or two between tries. So I would keep trying as it will eventually go through until they fix whatever the problem is.

Thanks for the notice, looking into it now.

 

Sorry for any inconvenience.

 

Thanks.

 

EDIT:

 

Seems to be working now, seemed like a minor hiccup with the host.

Edited by Derek

Share this post


Link to post
Thanks for the notice, looking into it now.

 

Sorry for any inconvenience.

 

Thanks.

 

EDIT:

 

Seems to be working now, seemed like a minor hiccup with the host.

You're welcoem & thanks for looking into it! biggrin.gif

 

*runs off to go add my new eggs*

Share this post


Link to post

Apparently you can't put dragons in the ER unless you also put them in the site. Is that intended?

Share this post


Link to post

I got an error 521 if i try to reach your hatchery. sad.gif

Share this post


Link to post
I got an error 521 if i try to reach your hatchery. sad.gif

It's loading fine for me. Are you still having an issue or do you only get the error when trying to load your scroll?

Share this post


Link to post

It is working now. I was not able to even see a glimpse of that page.

Share this post


Link to post
On 6/14/2017 at 0:44 AM, SockPuppet Strangler said:

Apparently you can't put dragons in the ER unless you also put them in the site. Is that intended?

 

If the egg is an ER egg, you can put the egg directly in the ER section by checking the ER box. After the egg grows to become a hatching, it will be automatically moved to the hatching section with intention that the site helps the egg grow fully. There is no function to only put the egg in the ER section where it is removed after it has grown, maybe in the future. 

Share this post


Link to post
2 hours ago, Derek said:

 

If the egg is an ER egg, you can put the egg directly in the ER section by checking the ER box. After the egg grows to become a hatching, it will be automatically moved to the hatching section with intention that the site helps the egg grow fully. There is no function to only put the egg in the ER section where it is removed after it has grown, maybe in the future. 

 

So it's intentional that if I check the "ER" box but not the 'main' box for a dragon, I'll get (I don't remember it exactly) some message about not having selected anything to be put into the site? I don't mind them being added to the site after hatched, but sometimes I don't add them to hatcheries when they're ERs, since their status will need updated once they've hatched. xP

Share this post


Link to post
23 minutes ago, demonicvampiregirl said:

Is this site down for anyone else? I got a 522 error then it stopped loading entirely.

I just tried to add my eggs and got the same thing.

Share this post


Link to post
2 hours ago, demonicvampiregirl said:

Is this site down for anyone else? I got a 522 error then it stopped loading entirely.

 

2 hours ago, The Dragoness said:

I just tried to add my eggs and got the same thing.

 

 

Sorry for any problems today, it seems that the site is going up and down today for some reason (I got a whole bunch of emails but have been at work). I'll see what I can do. Thanks!

Share this post


Link to post
On 11/2/2017 at 12:47 PM, Lyathali said:

Still seeing that 524 error

 

Should have been resolved. Thanks. Sorry for the late reply.

Share this post


Link to post

Hope to have some time to update the backend of the hatchery in the next few months, no guarantees though. 

Share this post


Link to post
1 hour ago, dragonpuck said:

getting a bad gateway error 😪

 

Same here.

 

Screenshot (if it helps OP):

unknown.png

Share this post


Link to post

Well, if it's not going back anytime soon, might as well see what happens when my egg has a few days left before dying (I'm curious as to why some users want low-time eggs/hatchlings)

Share this post


Link to post

  • Recently Browsing   0 members

    No registered users viewing this page.