Jump to content

smooch

Members
  • Content Count

    310
  • Joined

  • Last visited

Everything posted by smooch

  1. All working now thanks TJ
  2. Still not working for me. have tried the 3 sorts and keep getting the tombstone. Have logged out and back into my scroll
  3. I have this issue with all browsers. Have cleared cache
  4. I haven't been able to use custom sort or any of the sort options for several days
  5. I was having trouble breeding a couple of days ago. Now working but laggy. Still can't get sorting dragons working. Get this message (This page isn’t working dragcave.net is currently unable to handle this request. HTTP ERROR 500)
  6. I am still having the same issues. Have tried several browsers and 2 different computers.
  7. I have had the same issue for the last few hours.
  8. https://dragcave.net/teleport/23aa66379c0198235dd99e6130289287
  9. https://dragcave.net/teleport/c33f2ac05f7acb8cbd32048ff5f75e63
  10. https://dragcave.net/teleport/90dc1f9eef9ed2eaf3c71842c943628c
  11. TOOK THIS BEAUTY. THANK YOU
  12. https://dragcave.net/teleport/c1a27ddf5b7671598d075ee8de6d3289
  13. https://dragcave.net/teleport/c08bc1eb0b83acc0b177776cbecbb4f5
  14. I still can't get it to work........this is what I get
  15. Hasn't worked for me for a couple of days
  16. thanks. that has fixed the problem for me
  17. A few days ago it wasn't working on IE and now it is...........Chrome works on one computer and not the other both have Windows 10.......FF is working. ......Opera and Safari not working.
  18. One massive lagg, 12 min stuck on the same egg
  19. Another unhappy Australian here. It is Fathers Day here and we had arranged for our family to celebrate fathers day next week so that our children could catch their new eggs today. A little too late to rearrange our Sunday at this short notice.